iPhone Hi. is there a way i can update from 6.0.1 to 6.1.2 without going to 6.1.4 ?

llbaronll

macrumors member
Original poster
Jul 13, 2010
59
0
Hi. title says it all.

i was able to find a brand new iphone 5 with 6.0.1 " miracle i tell you. all new phone is newer software "

and i did jail break it ASA i got it.

however, in my country the 4G / LTE doesnt work unless you have 6.1 update or higher.

so my question, is there a way to get LTE through Cydia or upgrade the firmware to 6.1.1 or 6.1.2 without going to 6.1.4 ?

thanks for your help
 

darricksailo

macrumors 601
Dec 18, 2012
4,354
113
Hi. title says it all.

i was able to find a brand new iphone 5 with 6.0.1 " miracle i tell you. all new phone is newer software "

and i did jail break it ASA i got it.

however, in my country the 4G / LTE doesnt work unless you have 6.1 update or higher.

so my question, is there a way to get LTE through Cydia or upgrade the firmware to 6.1.1 or 6.1.2 without going to 6.1.4 ?

thanks for your help
Nope, there is no way to get to iOS 6.1.2. Your only option is 6.1.4 should you choose to restore/update
 

quietstormSD

macrumors 6502a
Mar 2, 2010
974
217
San Diego, CA
No, for the second time.
I think he is asking if there is a cydia tweak that can enable LTE in his country as Apple did with a software update. The original poster only stated that he can only update to iOS 6.1.4. No need to be rude.

To the original poster, I don't believe there is a tweak out there yet to enable LTE on devices where the current software doesn't support it but the hardware does. Try doing a search. But I think you maybe left with the decision of having a jailbreak or being able to use LTE.
 

TC25

macrumors 68020
Mar 28, 2011
2,201
0
I think he is asking if there is a cydia tweak that can enable LTE in his country as Apple did with a software update. The original poster only stated that he can only update to iOS 6.1.4. No need to be rude.

To the original poster, I don't believe there is a tweak out there yet to enable LTE on devices where the current software doesn't support it but the hardware does. Try doing a search. But I think you maybe left with the decision of having a jailbreak or being able to use LTE.
The answer, to both questions the OP asked in his first post, is 'No'.
 

llbaronll

macrumors member
Original poster
Jul 13, 2010
59
0
I think he is asking if there is a cydia tweak that can enable LTE in his country as Apple did with a software update. The original poster only stated that he can only update to iOS 6.1.4. No need to be rude.

To the original poster, I don't believe there is a tweak out there yet to enable LTE on devices where the current software doesn't support it but the hardware does. Try doing a search. But I think you maybe left with the decision of having a jailbreak or being able to use LTE.

i figured he is rude a lil but its fine. its normal thing for most posters here. but thank you. and yeah i was asking for a tweak. but it seems you are also right as there is no tweak either.

i found a method that invlove files using Ifile app. but only between ATT&T and T Mobile. but its too risky for me since i am on neither.

but i will gladly live off 3G with JB over LTE with nothing. heck i even use sometimes Data on 2G to save battery since i mainly use whatsapp / viber while i am outside and little browsing on neogaf.
 

blasto2236

macrumors 6502a
Nov 4, 2012
770
374
No. You? :rolleyes:

Asking the same question differently doesn't change the answer.
I'm not sure that explaining this to you will help, but the original response to this thread did not answer his second question about there being a JB tweak that could help him work around the issue, it simply said he could not upgrade to 6.1.2.

He then re-asked his question about the JB tweak (that no one had answered up to that point), to which you responded accurately but rudely. For no reason.
 
Last edited by a moderator:

Xb0xGuru

macrumors member
Jul 28, 2010
40
0
No. You? :rolleyes:

Asking the same question differently doesn't change the answer.
They were two different questions.

"Can I update to 6.1.2 without going to 6.1.3" - that's one question.

"Can I enable LTE via JB for 6.0.1" - that's another question.

It seems you were too busy trying to flex your e-muscles that you neglected to read it properly.
 

TriJetHero

macrumors 601
Oct 13, 2010
4,953
137
World
I'm not sure that explaining this to you will help, but the original response to this thread did not answer his second question about there being a JB tweak that could help him work around the issue, it simply said he could not upgrade to 6.1.2.

He then re-asked his question about the JB tweak (that no one had answered up to that point), to which you responded accurately but rudely. For no reason.
They were two different questions.

"Can I update to 6.1.2 without going to 6.1.3" - that's one question.

"Can I enable LTE via JB for 6.0.1" - that's another question.

It seems you were too busy trying to flex your e-muscles that you neglected to read it properly.
both answers could be found on the 30+ similar threads, the answer is still no
 

blasto2236

macrumors 6502a
Nov 4, 2012
770
374
both answers could be found on the 30+ similar threads, the answer is still no
I read this forum every day, and while the "Can I upgrade to 6.1.2" question comes up a lot, I have never seen his second question asked. Not to say it hasn't been, but that's still no excuse for sarcastic responses.