Hide caller ID is hidden in ios 11?

Discussion in 'iOS 11' started by CoriG, Aug 12, 2017.

  1. CoriG macrumors 6502

    Joined:
    Jun 7, 2011
    #1
    is it me or has the hide my caller ID option disappeared in iOS 11? When I do a search for it, the phone settings pops up, but I can find it anywhere in my phone settings.
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2
    here, am seeing settings>phone>show my caller id (which you can then, of course, turn off)....
     
  3. VSG macrumors regular

    Joined:
    Aug 9, 2014
    #3
    Still there here (Pb 4).

    Settings > Phone. The very last item in the first block "calls"
     

    Attached Files:

  4. CoriG thread starter macrumors 6502

    Joined:
    Jun 7, 2011
    #4
    How do you attach a screenshot? I thought I had done it but I guess it didn’t attach
    --- Post Merged, Aug 12, 2017 ---
    7AAF9AF1-9662-4B5E-AEAF-DF2F75C94F00.jpeg Here you go
     

    Attached Files:

  5. VSG macrumors regular

    Joined:
    Aug 9, 2014
    #5
    Hm ... :oops:

    Strange. Is it something your carrier can disable (I mean can disable the option to show up)?

    Workaround and / or to test:
    Usually – at least here in Europe – each carrier has a specific set of commands (so called "Service Codes") you can enter on your dial to invoke such actions as "hide caller ID" or check your status if you're on a prepaid-plan. What happens if you try that?
     
  6. triptolemus macrumors 6502

    triptolemus

    Joined:
    Apr 17, 2011
    #6
    Back in the day it was *67.

    So, *67,888-555-1212
     
  7. Mayanja macrumors newbie

    Joined:
    Jun 30, 2017
    #7
    Yes, networks can disable it remotely, it’s not allowed/available in all countries. In iOs10, the option would be greyed out. I guess it’s hidden now.
     
  8. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #8
    from that screenshot, also missing: call forwarding, call waiting. i'd talk to the carrier if i were you... see if those things are intentionally disabled...
     
  9. campyguy macrumors 68040

    Joined:
    Mar 21, 2014
    Location:
    Portland / Seattle
    #9
    OP, you're on VZW - the options you're looking for have never been there in the OS settings.

    The settings are in your My Verizon portal - either the web or the My Verizon app for your account. The blocks are in Devices>(choose device phone number)>Controls>(Adjust) Service Blocks
     
  10. CoriG thread starter macrumors 6502

    Joined:
    Jun 7, 2011
    #10
    Thanks!

    I just switched to Verizon and couldn’t figure out what was going on
     

Share This Page