HL-DT-ST DVDRW GSA-S10N not reading PS1 games ( Santa Rosa MacBook )

Discussion in 'MacBook Pro' started by Whitesnake, Jan 13, 2008.

  1. Whitesnake macrumors newbie

    Joined:
    Nov 2, 2007
    #1
    Could owners of this MacBook please test to see if they can read PlayStation 1 Discs.

    I tried in OS X / XP / Vista / all failed.

    I'm not sure if my Optical Drive is defective or if it is a firmware issue as it can read everything else I've thrown at it.

    My friends MacBook (older model) can read PlayStation 1 Discs and all my other Macintosh computers can also.

    Please make sure you have the same Optical Drive.

    HL-DT-ST DVDRW GSA-S10N < it is made by LG I believe.

    I have the 2.2ghz Core 2 Duo model.

    Thanks
     
  2. arsenalgear macrumors member

    Joined:
    Dec 17, 2007
    #2
    Just curious...

    Sorry I can't help you out with your question, but what PS1 emulator are you using?
     
  3. Zel macrumors regular

    Joined:
    Jul 7, 2007
    #3
    My SR MBP also will not read a PS1 disc. I never tried to before tonight, but I dont think theyre supposed to. Plastation discs are black, maybe the laser cant see through it.
     
  4. rezenclowd3 macrumors 6502a

    rezenclowd3

    Joined:
    Sep 28, 2004
    Location:
    Undoing the work of Priuses: burning gas & rubber
    #4
    My SR MBP 2.4GHz reads and burns PS1 and PS2 discs fine. Once in a while it won't, so I switch to using my Lacie DVD burner to read the disc.
     
  5. NeverEnuf81 macrumors newbie

    Joined:
    Nov 15, 2007
    #5
    I've never gotten a black disk to read or initialize in any way in my Macbook pro. It's not about PS1/PS2, because it read a silver PS1 game, but it won't recognize that store-bought black blank CD/DVD-Rs are even in the drive. A racist friend of mine really loved this, and he was the first one to put it together that it's just the black disks, not videogame discs alone.
     

Share This Page