Holding down a letter key repeats the letter, but where are accented letters now?

Discussion in 'OS X Yosemite (10.10)' started by JaneRenee, Oct 17, 2014.

  1. JaneRenee macrumors newbie

    JaneRenee

    Joined:
    Oct 2, 2012
    Location:
    Texas
    #1
    Hi there.

    So, I like that the default is now a repeating letter when you hold down a letter key. But how do I find accented letters now?

    Thanks!
     
  2. Lefty21 macrumors regular

    Joined:
    Aug 6, 2012
    Location:
    Lexington, KY
    #2
    I just upgraded to Yosemite and I am not experiencing this. I still get the accent options (à, è, etc.) when I hold down relevant keys.
     
  3. JaneRenee thread starter macrumors newbie

    JaneRenee

    Joined:
    Oct 2, 2012
    Location:
    Texas
    #4
  4. SoloStyle macrumors regular

    Joined:
    Oct 17, 2011
    #5
    Do you have your keyboard setup as US Keyboard or US Keyboard - International?

    I just did a clean install of Yosemite setting my keyboard as US International and I get the accented keys when I press and hold a letter.
     
  5. JaneRenee thread starter macrumors newbie

    JaneRenee

    Joined:
    Oct 2, 2012
    Location:
    Texas
    #6
    Well, the accented characters came back for some reason. But this is what I have. Does this mean I have U.S. selected? Thanks.

    [​IMG]
     
  6. SoloStyle macrumors regular

    Joined:
    Oct 17, 2011
    #7
    Yes, you do have US selected. Mine is different, but I guess as long as your accented characters are back, that's all that matters.

    Here's mine...
     

    Attached Files:

  7. jomirrivera macrumors 6502

    Joined:
    Mar 15, 2011
    #8

    You have to press: option+e then the letter you want to accent
     
  8. JaneRenee thread starter macrumors newbie

    JaneRenee

    Joined:
    Oct 2, 2012
    Location:
    Texas
    #9
    Good to know, thanks!
     
  9. Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes

Share This Page