Home app no longer can find devices in iOS 10 public beta 2

Discussion in 'iOS 10' started by Nosrettap25, Jul 31, 2016.

  1. Nosrettap25 macrumors newbie

    Joined:
    Jul 31, 2016
    #1
    Hi,

    I have a series of Phillips Hue lightbulbs connected to a Hue bridge that in iOS 10 public beta 1 I was easily able to detect and add using the "Home" app. However, when I upgraded my phone and iPad to the 2nd public beta my devices can no longer be found regardless of how many times I press the "Add accessory" button. The app just searches to no avail. Any suggestions on ways to proceed? Has anyone else encountered this issue?

    At one point I do believe I somehow hid the bridge using the home app, but I cannot find any way to bring it back.

    Obviously this is a beta, so if I can't fix this until the official release, then so be it.
     
  2. eddiexhart macrumors regular

    eddiexhart

    Joined:
    Dec 13, 2008
    Location:
    North Hollywood CA
    #2

    I too have this same exact problem. I assume it's this beta because it's broken my hue system and Siri support.
     
  3. QWERTYMac7 macrumors regular

    Joined:
    Nov 20, 2012
  4. Nosrettap25 thread starter macrumors newbie

    Joined:
    Jul 31, 2016
    #4
    I found a workaround. In the Phillips Hue app, go to Siri Voice control > Advanced > Reset Siri voice control. Obviously this will cause you to have to set up everything again, but it will at least allow you to re-add your lights.
     

Share This Page