Hotmail email on iphone won't let me send emails

Discussion in 'iPhone' started by Macaroooon, Aug 4, 2013.

  1. Macaroooon, Aug 4, 2013
    Last edited: Aug 4, 2013

    Macaroooon macrumors 6502

    Sep 9, 2012
    It says: 'Check the settings for the outgoing servers in settings > Mail, contacts, calendars.

    My PW is correct as is my email... I don't know what it is.

    Outgoing Mail Server, SMTP says no server but I don't know how to change that.

    I have tried deleting and re-adding the account btw.

    I can receive emails bust just not send.
  2. SpoekGTi macrumors regular

    Jul 2, 2012
    The Netherlands
    Same problem here on my g/f iPhone, got hotmail and iCloud mail, it won't send through hotmail because the outgoing server doesn't accept her @hotmail email address, which is weird. Sending through iCloud works fine so i did the most sensible thing migrated everything from hotmail to iCloud for her and let M$ bite the dust
  3. iceterminal macrumors 68000


    May 25, 2008
    Dallas Tx.
    Wasn't hotmail being turned off and moved over to email?
  4. g35 macrumors 6502a

    Dec 13, 2007
    Try setting it up as exchange. Use server Username is your full email address. I think that's the only settings you need to put in, plus password. That's how I have mine, works perfectly.
  5. Pharmscott macrumors 6502a


    Dec 13, 2011
    Sacramento, CA
    You don't have to set it up using Exchange as noted above (you can, but don't have to). Go to Settings --> Mail, Contacts, Calendar --> Hotmail --> Outgoing Mail Server then tap the server name. It should be set to and then you should be all set. I have it working on my phone so quote or PM if I can help further.


    Yes, Microsoft is in the process of moving everyone over. But it's not complete yet. The OP said that he/she can receive Hotmail so they must have not migrated yet.

Share This Page