How can I make the ipod/computer not show the do not disconnect screen on my 5th gen?

Discussion in 'iPod' started by GodofDeath, Aug 20, 2010.

  1. GodofDeath macrumors member

    Joined:
    Feb 7, 2008
    #1
    How can I make it so that when I plug in my ipod 5th gen to the dock or the cable to charge on my computer, not show the "do not disconnect" screen?

    I am asking because everytime this happens, half of the settings are changed where the light turns back on and I lose the current place of where my playlist is. I would really like to continue my playlist and not have to randomly search again.

    Thanks
     
  2. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #2
    Just set the iTunes/iPod settings to a) Not Open iTunes when the iPod is connected, and b) not automatically sync the iPod.

    TEG
     
  3. GodofDeath thread starter macrumors member

    Joined:
    Feb 7, 2008
    #3
    i dont think it works as it still does it
    and I can't find that auto sync option, i only have open itunes one
     
  4. dXTC macrumors 68020

    dXTC

    Joined:
    Oct 30, 2006
    Location:
    Up, up in my studio, studio
    #4
    Do you have Disk Mode enabled on this particular iPod?

    If you do, then your computer (either Mac or PC) will mount it as a drive; Windows will attempt to assign a drive letter. At this point the device will show the "Do not disconnect" screen, and you'll have to eject it as if it were a USB external drive.

    (You can check this in iTunes with the iPod attached, on its "Summary" screen.)

    EDIT: If you really want to charge it while keeping it "playable" and preserving your playlist location, get a separate USB charger. Apple sells one; Belkin, Griffin and several others do too, for both home and car outlets.
     
  5. GodofDeath thread starter macrumors member

    Joined:
    Feb 7, 2008
    #5
    yea but i wanted to do both on the same thing like have it charged via pc, without having the list disrupted.

    also the above doesn't work ughhhh
     

Share This Page