How can I sync all songs to iPod with no playlists or just selected playlists?

Discussion in 'iPod' started by AubreyL, Jul 10, 2007.

  1. AubreyL macrumors newbie

    Joined:
    Jul 10, 2007
    #1
    I recently got a iPhone and since I can't copy songs one by one and also don't have enough space on the iPhone to store all songs I chose to create a iPhone playlist which I sync with my iPhone and just copy selected songs to which is around 3-4 gigs.
    Now I went back to syncing my iPod and realized it's syncing that playlist. I chose to remove the option of it to 'sync all songs and playlists" but then when I did that it removed all songs from my iPod. It seems I can't select sync all songs and either choose no playlists or selected playlists. All of the songs that are in my playlist, the 3-4 gigs are copied to my iPod and that's all songs that were already on there so it wastes 3-4 gigs of space. How can I get around doing this?
     
  2. Le Big Mac macrumors 68020

    Le Big Mac

    Joined:
    Jan 7, 2003
    Location:
    Washington, DC
    #2
    Can't quite figure out what's going on, but do you have only one playlist--the iPhone playlist? If so, create another playlist, which can be a smart playlist adn consists of "all songs" Then sync that to your iPod in the "sync selected playlists" list.
     
  3. Sobe macrumors 68000

    Sobe

    Joined:
    Jul 6, 2007
    Location:
    Wash DC suburbs
    #3
    Have you considered checking the box next to the songs you want on your iPhone, then checking the "sync only checked" in the main window.

    If you have multiple devices you can just unselect the sync only checked" option for, say, a 30 gig ipod or whatever else you want your music on.
     
  4. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #4
    Are you saying that you are getting two copies of the songs on your iPod? Usually this isn't what happens. When you add two overlapping playlists only one copy of the songs is present.

    Seems strange.

    B
     

Share This Page