How do I get Mail to go back to the default way of looking?

Discussion in 'OS X El Capitan (10.11)' started by Dragoro, Dec 10, 2015.

  1. Dragoro macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
    #1
    I thought Id try the classic view just to see what it looked like, and when i switched back, its no where near the same as it was. Anyway of going back to defaults or something?
     
  2. Macksneezie macrumors newbie

    Joined:
    Dec 10, 2015
    #2
    I went in to mail preferences then view and unchecked classic view and mine went back to normal.
     
  3. Dragoro thread starter macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
    #3
    Unfortunately mine didn't :( but no longer necessary
     
  4. dianeoforegon macrumors 6502a

    dianeoforegon

    Joined:
    Apr 26, 2011
    Location:
    Oregon
    #4
    You'll need to resize to show the preview window. Often you can only see the middle pane showing subjects.
     
  5. Dragoro thread starter macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
    #5
    Yeah but now when i click on an email, instead of opening on the right side, i have to double click on it and open it in a separate window.. How do I make it go back to the way it was before?
     
  6. rshrugged macrumors 6502a

    Joined:
    Oct 11, 2015
    #6
  7. Dragoro thread starter macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
    #7
    Thanks, unfortunately I have no idea what they are talking about when they say rebuild the mail
     
  8. KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #8
    You might have to drag the email preview panel on the right side back to the left side. It's easy to overlook, but it's the thicker border on the right-hand side of the main window.
     
  9. Dragoro thread starter macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
  10. KALLT, Dec 11, 2015
    Last edited: Dec 11, 2015

    KALLT macrumors 601

    Joined:
    Sep 23, 2008
    #10
    What does that mean? Is the draggable area there or not? Have you resized the entire window? Have you closed the windows, then right-clicked on the Dock icon and selected quit, then reopened Mail?

    Try this Terminal command:
    Code:
    killall Mail; defaults delete com.apple.mail "NSSplitView Subview Frames Main Window"; defaults delete com.apple.mail "NSSplitView Subview Frames Main Window Preview Pane"; defaults delete com.apple.mail TableColumns
    If it doesn't work: you can reset Mail to its default status (accounts themselves and their settings will remain in tact) with this Terminal command:
    Code:
    killall Mail; defaults delete com.apple.mail
     
  11. Dragoro thread starter macrumors 6502

    Dragoro

    Joined:
    Nov 27, 2010
    #11
    Thanks Kallt. The border on right was no thicker or darker than the one on the left, but just for kicks i dragged it and sure enough, there was the preview pane.
     

Share This Page