How do I stop my sent messages from showing up in my inbox?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by johnbro23, Oct 6, 2007.

  1. johnbro23 macrumors 6502a

    Joined:
    Apr 12, 2004
    Location:
    Pittsburgh, PA
    #1
    I use gmail and sync with my iPhone's mail application. All of my sent messages end up showing up in my inbox just on my iphone, not on gmail.com. Do you have any idea what I should do?
     
  2. DeaconGraves macrumors 65816

    DeaconGraves

    Joined:
    Apr 25, 2007
    Location:
    Dallas, TX
    #2
    It has something to do with Gmail using "Recent Mode" which gives you the last 30 days of e-mail on your phone regardless of whether your mail client at home downloads it first.

    From gmail's support site:

    "If you notice that messages you send from your iPhone are appearing in your iPhone's inbox, please note that this POP behavior is a result of enabling Recent mode to ensure that all other POP clients will be able to access your messages. We're aware of this issue and thank you for your patience while we address this issue."
     
  3. synth3tik macrumors 68040

    synth3tik

    Joined:
    Oct 11, 2006
    Location:
    Minneapolis, MN
    #3
    In settings under mail turn off "always CC myself"
     
  4. calvy macrumors 65816

    Joined:
    Sep 17, 2007
    #4
    I love people who reply with this.
     
  5. johnbro23 thread starter macrumors 6502a

    Joined:
    Apr 12, 2004
    Location:
    Pittsburgh, PA
    #5
    So is there anything that I can do? I only use one POP client (iPhone) to access my mail, the rest is through gmail.com. My recents mode is turned off on my iPhone. That should have fixed the problem, right?
     
  6. DeaconGraves macrumors 65816

    DeaconGraves

    Joined:
    Apr 25, 2007
    Location:
    Dallas, TX
    #6
    You would think so, but you would be thinking wrong. :D

    If you have gmail set up in a POP client (any POP client) and then use the web client to send e-mails, your POP client automatically downloads the sent messages (sorry, I wasn't thinking of this issue last night). I believe gmail's official response to this is to use a filter on your e-mail (which, of course, isn't available on the iPhone)
     

Share This Page