How do I switch back to my number on iMessage?

Discussion in 'iPhone' started by metzy25, Mar 21, 2012.

  1. metzy25 macrumors 6502a

    metzy25

    Joined:
    May 7, 2011
    #1
    I just picked up the new iPad today and when I send a iMessage it shows my email not my phone number. Is there a way to set my phone to my cell number and keep my iPad to the my email when people recieve my texts?
     
  2. Bobby.e macrumors 6502

    Joined:
    Mar 11, 2012
    Location:
    Kansas
    #2
    Make sure there is no email address in settings message on the phone. Then it will only use your number. You then do the same thing but make sure only 1 email is there on the iPad.
     
  3. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
  4. metzy25 thread starter macrumors 6502a

    metzy25

    Joined:
    May 7, 2011
    #4
    It's highlighted on my number and checked but still sends as email.
     
  5. Bobby.e macrumors 6502

    Joined:
    Mar 11, 2012
    Location:
    Kansas
  6. metzy25 thread starter macrumors 6502a

    metzy25

    Joined:
    May 7, 2011
    #6
    Yeah and when I go to remove this email it won't let me click on "remove this email"
     
  7. mofunk macrumors 68000

    mofunk

    Joined:
    Aug 26, 2009
    Location:
    Americas
    #7

Share This Page