How do I take an HP all-in-one printer off the "Nearby Printers" list?

Discussion in 'OS X Mavericks (10.9)' started by moonman239, Jul 21, 2014.

  1. moonman239 macrumors 68000

    Joined:
    Mar 27, 2009
    #1
    Our office has an AirPrint-compatible LaserJet printer. Our office manager wants us to use that printer instead of the OfficeJet that we used to use. Because of this, I don't want the printer to show up under "Nearby Printers" in any Print dialog box. That way, I will basically have to use the new printer to print what I want to print. However, I still want to be able to use the scanning and faxing capabilities wirelessly.
     
  2. dzejms macrumors member

    dzejms

    Joined:
    Aug 23, 2013
    Location:
    London
    #2
    Open the CUPS Admin web page (http://localhost:631/admin) and disable the setting "Show printers shared by other systems", then press "Change Settings" you will be prompted for the Mac's admin user account name and password. After entering these details, you will see a message stating that the CUPS server is restarting. When this is complete you should not have the Nearby Printers menu in the list.
     
  3. moonman239 thread starter macrumors 68000

    Joined:
    Mar 27, 2009
    #3
    I don't want the whole Nearby Printers menu to disappear. I just want to take one printer off the list so that I don't accidentally use the printer.
     

Share This Page