How do I turn these birthday alarms off?

Discussion in 'iPhone' started by Broph, Feb 19, 2012.

  1. Broph macrumors 6502

    Broph

    Joined:
    Jun 23, 2010
    Location:
    New Zealand
    #1
    I have an iPhone 4s, and every day at 12pm, I get a notification of peoples' birthdays for the next day; which is extremely frustrating because every day there's a couple.

    It shows peoples' birthdays for which I have no contact details for, and due to the colour coding scheme on the calendar app, I can tell that the birthdays are linked to one of my Windows Live accounts.

    I have gone on to the Windows Live calendar and turned off the birthday calendar, I have gone on to the calendar app on my iPhone and turned off all the calendars under the linked Windows Live account, (and I've turned off the other birthdays calendar down at the very bottom of the list)...

    In the settings, under 'calendar', I have the default alert times for birthdays, all-day events, and events set to 'none'.

    So confused as to why it's still popping up!

    The only thing I can think of, is that in the 'calendars' app, when you go in to the settings to untick (or tick) whatever calendar, it only changes it's visibility, not whether it alerts you or not. Maybe I'm thinking unticking those calendars will completely unsync it, but maybe it just hides it...
     
  2. david56 macrumors newbie

    Joined:
    Dec 2, 2012
    #2
    I have the same issue

    I have the exact same issue....anyone figure out how to fix?
     
  3. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #3
    U FaceBook-friend thousands, u take the consequences! :D
     
  4. aliciadear, May 6, 2013
    Last edited: May 6, 2013
  5. davelanger macrumors 6502a

    Joined:
    Mar 25, 2009
    #5
    Open up your Calendar app and you'll see 'Birthdays' listed under subscriptions in the Calendar list. Delete this subscription completely to remove the notifications.

    If you can't see the Calendar list, click View > Show Calendar List
     
  6. Zmanbaseball2 macrumors 68040

    Zmanbaseball2

    Joined:
    Aug 24, 2012
    Location:
    New York, USA
    #6
    How do I turn these birthday alarms off?

    Here's how to turn off birthday alerts:
    Settings
    General
    Mail, contacts, calendars
    Default alert times
    Birthdays
    Set to none:)
     

    Attached Files:

Share This Page