Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

How do you get into the recovery on a 2018 Mac mini?

scaramoosh

macrumors 6502a
Original poster
Nov 30, 2014
650
642
There is no sound when it boots up to indicate, there is just an Apple logo and it goes straight into the OS. I hold the keyboard command down like I always did on my iMac, but it does nothing and my iMac always played a sound to let you know. Sometimes however I don't even see any boot, it just goes straight into the OS so I do not get a chance.

I keep getting a Bug 210 Kernel Panic thing, I've tried updating and I'm still getting it. It only happens when the Mac sleeps, but I cannot live with a machine that isn't working properly that I got just over a month ago.


If I start the machine with an eGPU plugged in it displays nothing and the HDMI out of the machine displays green only. If I unplug the eGPU it then displays the OS :/ I've tried a different monitor and get the same result...

I dunno what to do? I sent it back to Apple, they sent it right back to me saying no fault..... well there is!
 

scaramoosh

macrumors 6502a
Original poster
Nov 30, 2014
650
642
Holding command R down and it just won't go into it, even with the apple logo.
 
Comment

glenthompson

macrumors 68020
Apr 27, 2011
2,342
386
Florida
Are you using a bluetooth keyboard? Keyboard might not be connecting soon enough. Do you have a wired keyboard you can try? I find it handy to always have a wired keyboard and mouse around for troubleshooting.
 
Comment

IngerMan

macrumors 68000
Feb 21, 2011
1,849
730
Michigan
It can be difficult to get the timing right when using wireless keyboard. I find I need to plug my apple keyboard directly to my monitor for instant recognition. I have my monitor plugged to the MM. Otherwise I would plug my wireless keyboard direct to the MM USB port.

I would not try updating or trouble shooting with the eGPU plugged in.
 
Last edited:
  • Like
Reactions: niteflyr
Comment

niteflyr

macrumors 6502a
Nov 29, 2011
965
151
Southern Cal
Here is the terminal command to enable startup chime. I'm not sure that will change anything in this case.

sudo nvram StartupMute=%01
 
Comment

niteflyr

macrumors 6502a
Nov 29, 2011
965
151
Southern Cal
There was a long thread about 2018 Mac mini kernel panic 210 after sleep. The general consensus was to turn off sleep in Energy Saver settings. The mini at idle uses very little power anyway.

 
Comment

Monotremata

macrumors regular
Apr 11, 2019
140
57
Ontario, CA
Yeah but that probably wouldn't have anything to do with him not being able to boot into Recovery.
 
Last edited:
Comment

scaramoosh

macrumors 6502a
Original poster
Nov 30, 2014
650
642
It should work on Mojave :/ I'm not updating as I use 32bit apps.

I'm sending it back and getting a refund if I can, I'm just trying to get hold of the retailer.

Apple didn't help me again so I'm giving up on them.

I've gone from all Apple 5 years ago to only an iPhone if I get this sent back.... too many bad experiences. I mean my iMac had screen burn.... how does LCD have screen burn? No other monitor I've ever had has had it on LCD... I'm still using one from 2010.

I thought I'd buy a Mac mini and use my own Monitor... but the Mac Mini is faulty and Apple wouldn't accept it. Like my Apple Watch, one side of the screen is brighter than the other side and Apple wouldn't repair that so I sold it.
 
Comment

scaramoosh

macrumors 6502a
Original poster
Nov 30, 2014
650
642
If you want to try again, use a WIRED USB keyboard.

I've tried plugged in the Mac keyboard and it doesn't go into recovery, I don't have a second keyboard with command on it. Though my iMac worked with bluetooth on boot up, so I don't get why the Mac mini wouldn't?

I tried turning sleep off and it still does it when my monitor turns off. I tried it with my TV, I tried it with the 3 other monitors I have from different manufacturers and it still does it.

I tried not using Safari like people say and that didn't help.


I'm just waiting to see if the store will take it back though it's been a month and a half.
 
Comment

Fishrrman

macrumors Core
Feb 20, 2009
20,451
7,255
"I don't have a second keyboard with command on it."

If it's a windowz keyboard, try the "windows" key.
If that doesn't work, try the other modifier keys.

To enable the startup sound:
- open terminal
- enter:
sudo nvram StartupMute=%00
(enter password when prompted)
- reboot
 
Comment
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.