How do you set it so that Bookmarks store under Bookmarks and not Favorites?

Discussion in 'iOS 7' started by TH55, Sep 5, 2014.

  1. TH55 macrumors 68030

    Joined:
    Nov 5, 2011
    #1
    It recently began saving Bookmarks under Favorites, which creates an annoying icon on your blank Safari window. It never used to do that, Bookmarks used to store in Bookmarks. What caused this, and how do I change it back?
     
  2. chabig macrumors 68040

    Joined:
    Sep 6, 2002
    #2
    When I select Bookmarks > Add Bookmark... I am given the option of where to save the shortcut.
     
  3. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #3
    I'm saying I never had to specify each time, it automatically went to Bookmarks
     
  4. megapopular macrumors 6502a

    Joined:
    Aug 21, 2007
    #4
    Did you save a bookmark recently? You probably changed the save location accidentally when you did. Try to add a bookmark and change your location back to bookmarks. The previous responder was telling you where the option is to set it. You shouldn't have to change it multiple times. Best luck!
     
  5. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #5
    Yeah I did and it stil goes back to Favorites as the default every time.
     
  6. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #6
    Odd when I added something to Bookmarks then that is what's already selected for me when I go to add another one in the future.
     
  7. Apple blogger macrumors 6502a

    Joined:
    Feb 28, 2013
    #7
    I don't know how it's happening... Try making abother bookmark.. Delete all the favorites befit that., and add it to the bookmark folder... And see what happens the next time..
     
  8. TH55 thread starter macrumors 68030

    Joined:
    Nov 5, 2011
    #8
    Ok now it's working again, weird
     
  9. Apple blogger macrumors 6502a

    Joined:
    Feb 28, 2013
    #9
    Lol#
     

Share This Page