How many of you haven't upgraded past 3.0.1 b/c of the BenM tethering hack?

Discussion in 'Jailbreaks and iOS Hacks' started by jamesryanbell, Apr 9, 2010.

  1. jamesryanbell macrumors 68020

    jamesryanbell

    Joined:
    Mar 17, 2009
    #1
    I don't want to jailbreak, and I still want tethering.

    I'm assuming there's no other way to do this, other than to keep running 3.0.1 and use the BenM hack....

    Am I correct?
     
  2. tctony macrumors 6502a

    tctony

    Joined:
    Jun 15, 2009
    #2
    Tethering working on 3.1.2 for me. You can use MyWi or native tethering.
     
  3. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #3
    Which country and operator? OS 3.1.3 added tethering support for more operators. AT&T US is still missing though.
     

Share This Page