How to black out 2nd monitor in fullscreen with movie?

Discussion in 'Mac Basics and Help' started by wrmcbain, Oct 5, 2008.

  1. wrmcbain macrumors newbie

    Joined:
    Oct 5, 2008
    #1
    I watch .avi files with VLC and I have a 2nd montior. I usually watch the movies on the 2nd 22in monitor because it's bigger than my 17" iMac montor. When I put it in fullscreen mode the iMac monitor doesn't black out. How do I do this? It's sort of annoying to deal with when trying to watch a movie. Any ideas?
     
  2. heppy macrumors member

    Joined:
    Mar 23, 2008
    #2
    not sure if this works on the iMac but on my MBP all I have to do is turn the brightness all the way down which only affects the the MBP screen not my external monitor and voila!

    Hope it helps.
     
  3. fwhh macrumors regular

    Joined:
    Aug 11, 2004
    Location:
    Berlin, Germany
    #3
    Open the file "/Users/yourname/Library/Preferences/VLC/vlcrc" with a text editor (e.g. Textedit)of your choice.
    Look for the line:
    Code:
    macosx-black=0
    change it to:
    Code:
    macosx-black=1
    That should do the trick.
     
  4. polar-blair macrumors regular

    Joined:
    Apr 20, 2008
    #4
    no that doesn't work on the imacs, the brightness only goes down so far not completely black. You could put a sheet or jumper over the imac screen.;)
     
  5. wrmcbain thread starter macrumors newbie

    Joined:
    Oct 5, 2008
    #5
    In /VLC/ there is no /vlcrc
     

Share This Page