How to configuring Airport Extereme with Win XP

Discussion in 'Macintosh Computers' started by sshand, Oct 1, 2004.

  1. sshand macrumors newbie

    Jul 24, 2002
    Perth, Western Australia
    Hello All,

    It's been a long time since I have need to post (show's how good Mac OS is). But I do have a problem which hopefully someone can help with.

    I recently purchased an Airport Extreme base station (I intended at some future date to purchase a PB). The intention was to use my old Toshiba laptop to surf wirelessly. However I have been unsucessful in loading a web page using the laptop.

    Current setup.

    I have an ADSL modem connected to the WAN port on the extreme. I have a connection from the LAN port to my iMac. I used airport admin to enter the username and password required to log on to the ADSL network. Everything works beautifully.

    Toshiba XP PC setup.

    I have a Linksys Wireless-G Notebook Adapter (with SpeedBooster) installed. I am using XP (SP1) to control the adapter. I am using WEP 128 on both the airport and adapter. On the PC I get the signal fine, however the IP address is 169.XXX.XXX.XXX. I understand this is a private one, when there is a DHCP conflict or something like that.

    The airport is showing

    I suspect this is what I should be getting on the laptop. The only way I can achieve this is by hard wiring the numbers in. Tho this still does not allow me to browse the web.

    I have been to the iFelix website and followed the instructions, however no dice.

    So back to basics. I should be able to connect the Lan connection directly from the airport to the laptop and be able to load a web page, similar to how I have the iMac setup. This too does not work.

    Does anyone have any constructive suggestions. I have done alot of reading on this topic, but without much success.

    Thanking in advance.
  2. Westside guy macrumors 603

    Westside guy

    Oct 15, 2003
    The soggy side of the Pacific NW
    - When troubleshooting wireless connections, the first thing to try is to disable encryption. Make sure you can connect to the access point when it is wide open.

    - Make sure you're not filtering by MAC address.

    - When entering your WEP password on the PC, be sure to use the "wireless equivalent password". This is available from the Airport Admin Utility, and provides the hexadecimal equivalent for the password you've chosen.
  3. sshand thread starter macrumors newbie

    Jul 24, 2002
    Perth, Western Australia
    West Guy..

    Thanks for the help..I have solved my problem to a point.

    I ended up reloading Windows XP. As it was there seemed to be a problem with the network connection. I am now wireless with my Airport Extreme.

    Now I just need to add to my iMac and get a 15" PB.

Share This Page