How to eliminate Tabbed Browsing for Bookmarks ?

Bill Fitz

macrumors newbie
Original poster
Apr 10, 2015
8
0
I have Bookmarks set up in a few different categories like "Apple", "News", "Sports", "Travel" etc....

The Bookmarks were set in the traditional form where if you select "Apple", my Apple preferred sites like MacRumors, Apple Insider, MacDailyNews would appear as a Drop Down List then I would choose the site I want to view.

However, with Mojave 10.14.1, my Bookmarks now appear in Tabbed Browsing with the little squares shown to the right of of the "Apple", "News", "Sports", etc Bookmark categories and I do not want this. All the Bookmarked web pages then load up automatically.

Can someone confirm how I can stop this Tabbed Browsing for my Bookmarks ? I want my Bookmarks to appear the old (traditional) way.

I've done some Google Searches but came seem to find the proper steps to fix this.

Thanks a lot !!!!!!
 

dsemf

macrumors 6502
Jul 26, 2014
375
83
I have not seen any changes to my bookmarks.

It sounds like Top Sites or Favorites may have been enabled.

A screen shot would be helpful.

DS
 

Bill Fitz

macrumors newbie
Original poster
Apr 10, 2015
8
0
DS, here is an image attached.

....."News" and also the "Apple" Bookmark have the small box (tabbed browsing) icon next to them. I want get rid of tab browsing and have the traditional bookmarks as offered by "Music", "Sports" and "Travel" shown in the same attachment.

Thanks.
 

Attachments

dsemf

macrumors 6502
Jul 26, 2014
375
83
DS, here is an image attached.

....."News" and also the "Apple" Bookmark have the small box (tabbed browsing) icon next to them. I want get rid of tab browsing and have the traditional bookmarks as offered by "Music", "Sports" and "Travel" shown in the same attachment.

Thanks.
As far as I know, tabbed browsing just means the various sites are in tabs instead of separate windows. I have tabbed browsing enabled but I don't see the unusual bookmark image.

It turns out that you are dealing with auto-click. See this website:

https://www.macobserver.com/tmo/article/safari-using-the-auto-click-feature

DS
 

mikzn

macrumors 68020
Sep 2, 2013
2,055
1,409
Vancouver
Just a guess here- FWIW

Did you try in Safari preferences < Tabs < "uncheck When a new tab or window oipens, make it active"?
 

dsemf

macrumors 6502
Jul 26, 2014
375
83
As far as I know, tabbed browsing just means the various sites are in tabs instead of separate windows. I have tabbed browsing enabled but I don't see the unusual bookmark image.

It turns out that you are dealing with auto-click. See this website:

https://www.macobserver.com/tmo/article/safari-using-the-auto-click-feature

DS
Quoting myself.

While the link is 5 years old, at least it explains what is happening.

I have not found that feature anywhere in 10.14.2. The bookmark features have changed a lot over the years. As far as I can tell it is actually Favorites. Under View is Show/Hide Favorites. Under Bookmarks is Edit Bookmarks which contains the Favorites top level.

Edit Bookmarks only has two columns: The site name and address. My guess is that auto-click was phased out when Open in New Tabs was added.

This does not solve the current problem. I would try Edit Bookmarks and see what shows up. The worst case is creating new entries for Apple and News (with temp names), drag the entries to the the new names and delete the old ones.

DS
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.