How to fix this??? Lag/Shuttering to the homesceen after booting up iPad Air 2!!

Discussion in 'iPad' started by ShaunAFC3, May 9, 2016.

  1. ShaunAFC3 macrumors regular

    Joined:
    Feb 28, 2016
    #1
    Hey fellas, The last couple times when I boot up my iPad Air 2 when I try to unlock it unlocks lets me get to the homesceen but while at it there is some big lag/shuttering the animations while getting to the homescreen and it is very very noticeable!!

    And after that the iPad is running smooth and very fast again!

    So why the animations shuttering/lagging while unlocking the iPad going on to the homesceen after booting/powering up from cold?? And How do I fix this?? Does this happen to you??
     
  2. stevemiller macrumors 68000

    Joined:
    Oct 27, 2008
    #2
    Its an iOS issue for sure. Happening on all my devices since at least iOS 9.3. It's pretty clunky although prepare to get a bunch of people tell you "who cares?" :p
     
  3. joeblow7777 macrumors 603

    Joined:
    Sep 7, 2010
    #3
    It happens. I don't think there's anything to fix, it's just a little sluggish for a second or two because it's just booted up and things are probably still loading in the background.

    But how often do you cold boot your iPad? There's not really much reason to.
     
  4. CE3 macrumors 65816

    Joined:
    Nov 26, 2014
    #4
    It's happened to me on the Air 2, 6S Plus, and I've even noticed it a few times on my iPad Pro. I won't say "who cares", but I will say that because it only seems to occur during the first unlock after a reboot that it's not something that bothers me.
     

Share This Page