How to get rid of annoying tone when importing CDs to iTunes?

Discussion in 'Mac Apps and Mac App Store' started by System 6, Jun 5, 2008.

  1. System 6 macrumors newbie

    Joined:
    Jul 6, 2007
    #1
    Because I've got a lot of CDs to import, I tend to take the slow approach and gradually build up my iTunes library by importing each CD as I get around to listening to it. As such, I've ticked the "play songs while importing or converting" box in the preferences. The trouble is, once each CD has been imported, iTunes plays this really loud 3-note tone and I nearly jump out of my chair every time. I can't find an option anywhere to switch the stupid thing off.

    Has anyone else noted this, and better still does anyone know how to fix it?
     
  2. Galley macrumors 65816

    Galley

    Joined:
    Mar 24, 2008
    #2
    I read something about renaming the audio file that is played.
     
  3. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #3
    Mac OS:

    System Preferences
    Sound/ Sound Effects

    one of the following should do it:
    - Turn Alert volume down or off
    - uncheck Play Interface sound effects
     
  4. System 6 thread starter macrumors newbie

    Joined:
    Jul 6, 2007
    #4
    Thanks for the fast replies. Much appreciated!
     

Share This Page