How to get rid of the snooze notification on the lock screen

Discussion in 'iOS 10' started by comics addict, Jul 8, 2016.

  1. comics addict macrumors 6502a

    Joined:
    Feb 16, 2013
    #1
    I had setup my wake up alarm by using the new bedtime tab in the clock app. I woke up this morning but I like to snooze for a couple of more minutes so I pressed the snooze button. However I can't seem to dismiss the snooze notifications on my lock screen. I have multiple of them because when I hit the snooze button it wouldn't dismiss it. Either pressings on it and choosing to dismiss it or swiping to delete from my lock screen do nothing. Now they are counting down even to negative numbers. Does anyone figured out how to dismiss them successfully?
     
  2. Strang0r macrumors member

    Strang0r

    Joined:
    Aug 5, 2012
    #2
    My snooze has continued counting down past zero today... [​IMG]
     
  3. comics addict thread starter macrumors 6502a

    Joined:
    Feb 16, 2013
    #3
    I had to revert back to iOS 9 but I managed to get rid of it by rebooting the phone. Hope it helps.
     
  4. Kelowna77 macrumors member

    Joined:
    Feb 8, 2013
    #4
    I've also found that if you do not disturb on the alarm through bedtime does not make a sound unlike the regular alarm. Which makes it essentially useless.
     
  5. hovscorpion12 macrumors 65816

    hovscorpion12

    Joined:
    Sep 12, 2011
    Location:
    USA
    #5
    I was hoping this was fixed in beta 2. I was wrong. I've been restarting my iPhone every morning. For me it's no hassle but for others it can be the breaking point of iOS 10 beta
     
  6. soy macrumors member

    soy

    Joined:
    Jan 25, 2012
    Location:
    Brooklyn
    #6
    You can also turn off the option to snooze in the options of that specific alarm. Yes, it means you have to just get up when your alarm first sounds, but isn't that the point of an alarm in the first place?
     
  7. Dukins macrumors newbie

    Dukins

    Joined:
    Jun 17, 2016
    Location:
    IndiaNAPolis
    #7
    My work around is to keep snoozing until you are fully ready to wake up then press stop. Basically do not try to stop the snooze earlier. I set my alarm for around 5ish in the am, snooze 3 times, the final time I wake up, I press stop. No more negative snooze on the lockscreen.
     
  8. bnekic macrumors 6502a

    bnekic

    Joined:
    Sep 19, 2013
    Location:
    Cleveland, OH
    #8
    I toggled the alarm on then off, restarted the phone and the snooze went away.
     
  9. nburwell macrumors 68040

    nburwell

    Joined:
    May 6, 2008
    Location:
    PHL
    #9
    I encountered this very same issue on Monday. I had both my regular and alarm and "bedtime" alarm set to go off at 6:45am. I could not for life of me get the snooze to work. Ultimately I disabled "bedtime" tab and just relied on my normal alarm within the app and it has been fine the past two mornings.
     

Share This Page