How to keep purchased songs off my phone?

Discussion in 'iPhone' started by tomisenbarger, Apr 16, 2013.

  1. tomisenbarger macrumors newbie

    Joined:
    Apr 15, 2013
    #1
    I want to auto sync a playlist to my iPhone from iTunes, but I do not want my purchased songs to be on my phone. If I sync an empty playlist to my phone, I still get my purchased songs on my phone.

    I cross posted this last night, but I thought this was a better statement of the problem.

    **How do I keep purchased songs off my iPhone**?
     
  2. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #2
    Use the "sync only checked songs" in iTunes. Then uncheck your purchased songs. Then sync your phone.
     
  3. tomisenbarger thread starter macrumors newbie

    Joined:
    Apr 15, 2013
    #3
    The purchased songs that I do not want to be synced are not in the playlist I have set to sync. So, i cannot uncheck them.
     
  4. decafjava macrumors 68000

    decafjava

    Joined:
    Feb 7, 2011
    Location:
    Geneva
    #4
    Leave everything checked and choose the option "sync selected playlists, albums..." etc only. Did you do that already? Maybe try manual management otherwise? Do you have the option "sync entire library" checked? When you say purchased do you mean through iTunes and if so through the store at home or directly on your phone?

    I'll try to look at home at my itunes this evening, I had the same problem once last year and have to think how I solved it.
     
  5. ftaok macrumors 601

    ftaok

    Joined:
    Jan 23, 2002
    Location:
    East Coast
    #5
    You don't uncheck them within the playlist. You uncheck them in the Library. Kinda hard to describe, make sure you're in the Library view in iTunes.
     
  6. tomisenbarger thread starter macrumors newbie

    Joined:
    Apr 15, 2013
    #6
    In reply to decafjava: thanks for offering helpful advice. I have everything checked and I choose the option to "sync selected playlist" (one playlist called "iPhone" in which I place the songs I want to be synced). The purchased songs were purchased on my iPhone, but they are also in my iTunes library on my desktop. I would like to continue to use automatic syncing rather than manual management so that my iPhone automatically syncs over the wireless LAN each night.

    In reply to ftaok: thanks, too, for your help. I will try unchecking those particular songs in my main Library and then syncing the playlist.
     
  7. tomisenbarger, Apr 17, 2013
    Last edited: Apr 17, 2013

    tomisenbarger thread starter macrumors newbie

    Joined:
    Apr 15, 2013
  8. tomisenbarger thread starter macrumors newbie

    Joined:
    Apr 15, 2013
    #8
    I figured it out. For some reason, the purchased albums were all checked in the Albums section in the settings for what to sync with the phone. After scrolling through that whole list and unchecking the few that were checked there, the problem is fixed. Thanks all for your help!
     

Share This Page