How to preserve the baseband for 4.3.3 before updating to iOS 5

Discussion in 'Jailbreaks and iOS Hacks' started by Nawizo, Oct 12, 2011.

  1. Nawizo macrumors member

    Joined:
    May 16, 2009
    #1
    Hello pipo. I want to update to iOS 5 in a few hours but I need to preserve my iOS 4.3.3 baseband (04.10.01) so that I can use my gevey sim. What do I use and how do i do it. I use an iPhone 4
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Cal
    #2
    wait for the dev team to come out with a new pwnage tool
     
  3. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #3
    It looks like the dev team will be integrating bb preservation into red snow.

    The thing about unlocking is that you can never upgrade the day of--unless you want to lose the unlock. Patience is the key word.
     
  4. lewys macrumors 6502

    lewys

    Joined:
    Jun 18, 2010
    Location:
    London
  5. Nawizo thread starter macrumors member

    Joined:
    May 16, 2009
    #5
    How about tinyumbrella? Would that work. Does preserving your baseband necessarily mean u have to jailbreak yo phone? Or is it tht on updating/restoring your software it just preserves yo baseband but yo phone remains unjailbroken and ther is no need to boot from the pc all the time. If using tiny umbrella will work please provide me with the instructions of how to do it
     
  6. DJBBOX macrumors regular

    DJBBOX

    Joined:
    Sep 7, 2011
    Location:
    Miami, FL
    #6
    i tried earlier but with no luck. for some reason iTunes seams to check for server permissions twice and i always end up with an error before even starting. tried in DFU, PwndDFU, restore mode, but no luck. i think something has changed in iTunes 10.5
     
  7. DJBBOX macrumors regular

    DJBBOX

    Joined:
    Sep 7, 2011
    Location:
    Miami, FL
    #7
    @notcom aka semaphore has confirmed it on his blog. (tinyumbrella)

    "SHSH playback won't work for iOS 5.0+. This means that restoring iOS 5 will not work the way it did with iOS 4 and below.
    Note that you should still be able to use your SHSH for any iOS 3 or iOS 4 version without any problems."
     
  8. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #8
    The disabling of blobs in ios 5 has been known for quite some time by people who follow the dev team/semaphore.
     

Share This Page