How to prevent Word for Mac 2011 from automatically changing America/British English?

Discussion in 'Mac Basics and Help' started by hajime, Nov 20, 2013.

  1. hajime macrumors 68030

    Joined:
    Jul 23, 2007
    #1
    Hello, I have noticed that Word automatically changes from what I typed (British English) into American English. Is there a way to stop this manually?
     
  2. stract macrumors member

    Joined:
    Sep 13, 2013
    #2
    Yes, go to the Tools menu, choose Language, and then scroll up from English (US) to English (UK).
     
  3. hajime thread starter macrumors 68030

    Joined:
    Jul 23, 2007
    #3
    Thanks. Is there any way to make the conversion after I have typed the document? Ideally, I want the program to ask me before it makes each change.
     
  4. stract macrumors member

    Joined:
    Sep 13, 2013
    #4
    you can turn off AutoCorrect, then when you're done run a spelling/grammar check.
     

Share This Page