How to stop fb to stop sending me every message I get to my phone?

Discussion in 'iOS 5 and earlier' started by akj27, Nov 7, 2011.

  1. akj27 macrumors member

    Joined:
    Oct 2, 2010
    #1
    When I'm online (on my computer) talking to people using chat, all the messages I get are being forwarded to my phone. Any way to stop this?

    Thanks!
     
  2. verwon macrumors 68030

    verwon

    Joined:
    Jul 26, 2011
    Location:
    Seattle
    #2
    If you have it set up to do that with your number, check the FB settings, or remove your number.
     
  3. akj27 thread starter macrumors member

    Joined:
    Oct 2, 2010
    #3
    Well maybe I should have re worded it better.
    They're not being sent as texts, they're being sent as notifications it seems.
     
  4. RossMc macrumors 65816

    RossMc

    Joined:
    Apr 30, 2010
    Location:
    Newcastle, UK
    #4
    Settings > Facebook > Notifications > Uncheck messages notification
     
  5. BrunoWill macrumors member

    Joined:
    Nov 3, 2011
    #5
    Maybe you can close the notification in the Setting
     
  6. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #6
    The last time I had Facebook was more than a year ago, so I don't know if anything has changed since.

    But when I last had it, it used to be the same way (even though I was on my desktop computer, my phone always notified me of a new message).

    I don't think your phone knows when you are using facebook on your desktop computer and automatically stop sending you notifications, its something you either have Enabled to On or Off.
     

Share This Page