How to Stop Google Voice From Intercepting Voicemails?!

Discussion in 'iPhone' started by npro1464, Jan 26, 2012.

  1. npro1464 macrumors member

    Joined:
    Mar 15, 2011
    #1
    My mom went from a Droid 1 to a iPhone 4S and has never received a voicemail due to stupid Google Voice! I've tried going on GV on her GMail and there's no way to disable it on there. The only way I could think of is to switch back to the Droid for a day, change it back to Verizon's voicemail service, and switch it back.

    Does anyone know an easier way to do this? Thanks!
     
  2. Oakmhcky21 macrumors member

    Joined:
    Oct 14, 2011
    #2
    Call your service provider. I had a droid through sprint and when I got the iPhone I didn't get a vim for a few days. I then found out I had to call up sprint and they fixed it. Took at most 5 min.
     
  3. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #3
    If people are calling her Google Voice number, then it only makes sense that Google will take the voicemail.

    To avoid this she would have to have people call the phone number that is associated with that phone. I use Google Voice and an iPhone 4 and when people call my primary number, Missed calls and Voicemails are listed in the phone app, but missed calls and voicemails from GV are always in the GV app.
     
  4. macbookman83 macrumors 6502

    Joined:
    Jan 23, 2011
    Location:
    New York
    #4
    I had similar issues where I couldn't even get the calls only seeing missed calls in my email.
     
  5. npro1464 thread starter macrumors member

    Joined:
    Mar 15, 2011
    #5
    Called Verizon and the rep fixed it.

    Just a warning for anyone out there who is switching from Android to iPhone that also uses GV: make sure you switch back to your carrier's voicemail service before you activate your iPhone. It wasn't terribly burdensome, by my mom was walking around like without voicemail for a month (why she didn't try to fix it, how knows) :rolleyes:

    Anyway, thanks!
     
  6. HenryAZ macrumors 6502

    HenryAZ

    Joined:
    Jan 9, 2010
    Location:
    South Congress AZ
    #6
    Same number? Dial *73 from the phone to deactivate it.
     
  7. takeshi74, Jan 27, 2012
    Last edited: Jan 27, 2012

    takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #7
    No matter what carrier you're on Google Voice uses conditional call forwarding to get calls to your carrier number to GV's VM system. If you want to disable it then look up how to disable conditional call forwarding for your carrier. The GV site will even give you instructions if you click on the link to deactivate GV VM for your phone.

    Don't overlook Google for finding stuff either (how I found this link):
    http://support.google.com/voice/bin/answer.py?hl=en&answer=164649

    Were you digging through the gmail options or through www.google.com/voice? If you were digging through gmail it's no wonder you couldn't find it.

    True but not germane to the OP. Granted, the OP wasn't very clear about this.

    Completely unnecessary. See above.

    For Verizon, the OP's carrier. Will differ from carrier to carrier.
     
  8. smithrh macrumors 68020

    smithrh

    Joined:
    Feb 28, 2009
    #8
    Well, one very good solution would simply be to not use GV in the first place...
     
  9. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #9
    You just goto deactivate on the google voice page lol!
     
  10. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #10
    That's a good solution unless you enjoy the free features google voice provides.
     

Share This Page