How to stop reminders showing up in spotlight OSX 10.9.2

Discussion in 'MacBook Air' started by picnicb1, Apr 8, 2015.

  1. picnicb1 macrumors newbie

    Joined:
    Apr 8, 2015
    #1
    Hi

    Does anyone know how I can stop reminders showing up when I do a spotlight search on my macbook air running OSX 10.9.2? I have turned off iCloud sync for reminders on my phone and mac in settings. I have also deleted all reminders from the Reminders app on my macbook air but they still keep showing in spotlight.

    I have also re-indexed the spotlight as thought this might help but hasn't.

    If anyone has any ideas or tips would be hugely appreciated.

    Thanks!
     
  2. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #2
    System Preferences > Spotlight uncheck "Events & Reminders".
     
  3. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #3
    I'd start by updating to 10.9.5 and all the updates that will come after you do that. 10.9 got a LOT more stable as it progressed and 10.9.5 may actually solve the problem you're having.
     
  4. picnicb1 thread starter macrumors newbie

    Joined:
    Apr 8, 2015
    #4
    Thanks for this, yep the reminders don't show in Spotlight when I uncheck in System Preferences > Spotlight uncheck "Events & Reminders" but does anyone know how I can delete the reminders entirely from my computer? I would like to remove them completely them from my computer for privacy reasons as this is a work computer
     

Share This Page