iPhone How to turn off iCloud Music on 13.1

Gator5000e

macrumors member
Original poster
Jan 27, 2018
93
34
I'm not sure if this was in one of the 13 or 13.1 betas but it seemed to have turned on iCloud Music. I generally prefer to have my music stored locally on my phone and chose what I want loaded onto it.

When I plug my phone into iTunes (version 12.10.0.7) on Windows 10, iTunes tells me that my phone can access iCloud Music Library and won't let me decide what albums/music I want loaded onto my phone.

So now I can't figure out how to turn off iCloud Music Library.

Does anyone know how to turn it off? In iTunes in Windows, the iCloud Library button is not checked in Preferences. In Music on the phone, I don't see anything for iCloud Music Library.

Any thoughts are appreciated. Thanks.
 
  • Like
Reactions: smorrissey

smorrissey

macrumors 65816
Mar 12, 2015
1,229
442
Same situation here... mmm

If they are not gonna give us access to our personal music files from now on there's gonna be trouble, trouble, trouble...
 

smorrissey

macrumors 65816
Mar 12, 2015
1,229
442
I just found how, my 75 years old father just helped me. Go to Settings, Music and then disable sync library... Then you will be able to transfer your music from iTunes to the phone.
 

Gator5000e

macrumors member
Original poster
Jan 27, 2018
93
34
Thanks. I had tried that but iTunes on my laptop still says I’m on iCloud music library and doesn’t give me the option to pick and choose my music.
 

smorrissey

macrumors 65816
Mar 12, 2015
1,229
442
If you're using iTunes for Windows you need to restart it too...just saying.
- - Post merged: - -

 

Gator5000e

macrumors member
Original poster
Jan 27, 2018
93
34
Yep, I logged out and logged back in to iTunes and the ability to choose my own music was back. Thanks for the suggestions.