iPad mini How to turn off 'mirrored' text messages and calls to my ipad?

Discussion in 'iPad' started by Damn Dirty Ape, May 14, 2015.

  1. Damn Dirty Ape macrumors member

    Joined:
    Feb 23, 2010
    Location:
    Illinois
    #1
    I guess I just don't know where else to look, I'm being driven crazy by the mirrored text messages from my iphone alerting the ipad mini too, and now ringing when I get a call. I've turned off everything I think could have something to do with it to no result.

    Anyone?
     
  2. Mr. Buzzcut macrumors 65816

    Mr. Buzzcut

    Joined:
    Jul 25, 2011
    Location:
    Ohio
    #2
    Look in settings under messages and FaceTime on your iphone. Turn off text message forwarding and iPhone cellular calls.
     
  3. Skylitfly macrumors 6502a

    Joined:
    May 3, 2014
    #4
    This.

    Thought personally I love this feature. When Im at home I almost exclusevily answer/write messages and take calls on my iPad because I use it the most. It's easier to do it that way than reach for my phone for every message and call.
     

Share This Page