How to turn off the "soap opera" effect with ATV 4k and LG OLED TV?

badlydrawnboy

macrumors 65816
Original poster
Oct 20, 2003
1,165
168
I have an LG OLED TV (55B7A). Prior to buying an ATV 4k, we were using the built-in Netflix and Amazon Prime apps to watch shows with no complaints.

Once we connected the ATV, however, we started getting what I've since learned is called the "soap opera" effect. It looks like we're watching a B-movie, or like we're watching a cheap video recording of people on a set.

I did some research and found articles explaining how to disable this effect in the LG TV settings. I turned off "TruMotion", noise reduction, and all other "features" that could contribute to this.

However, we're still seeing the effect. And we didn't have it prior to hooking up the ATV. This tells me that there must be a setting or settings in ATV that are contributing. What can I do to turn it off?

At this point, my wife and I actually prefer to watch Netflix or Amazon Prime on my MacBook Pro or iPad Pro because we HATE the soap opera effect so much. I'm really hoping there's some way to turn it off!

Thanks for your help.
 

cmaier

Suspended
Jul 25, 2007
14,486
9,156
California
I have an LG OLED TV (55B7A). Prior to buying an ATV 4k, we were using the built-in Netflix and Amazon Prime apps to watch shows with no complaints.

Once we connected the ATV, however, we started getting what I've since learned is called the "soap opera" effect. It looks like we're watching a B-movie, or like we're watching a cheap video recording of people on a set.

I did some research and found articles explaining how to disable this effect in the LG TV settings. I turned off "TruMotion", noise reduction, and all other "features" that could contribute to this.

However, we're still seeing the effect. And we didn't have it prior to hooking up the ATV. This tells me that there must be a setting or settings in ATV that are contributing. What can I do to turn it off?

At this point, my wife and I actually prefer to watch Netflix or Amazon Prime on my MacBook Pro or iPad Pro because we HATE the soap opera effect so much. I'm really hoping there's some way to turn it off!

Thanks for your help.
Go to Settings > Video and Audio > Match Content and turn on Match Dynamic Range and Match Frame Rate.

What you’re probably seeing is the frame rate being 60Hz for 30Hz or 24Hz content.
 

badlydrawnboy

macrumors 65816
Original poster
Oct 20, 2003
1,165
168
Thanks for your reply. I have these settings turned on, but I'm still getting the effect. It's not just an issue with Netflix, I also see it in Amazon Prime programs. Is there anything else I can try?

If I disconnect the ATV, and just use the built-in apps in the TV, the issue goes away.
 

nutmac

macrumors 601
Mar 30, 2004
4,294
2,202
Thanks for your reply. I have these settings turned on, but I'm still getting the effect. It's not just an issue with Netflix, I also see it in Amazon Prime programs. Is there anything else I can try?
Look at your TV's settings for Apple TV 4K HDMI input. After some digging you will find Picture Options menu (or whatever it's called on B7).

I would personally turn off everything that sounds like "motion", and also noise reduction and other artificial enhancements.
 

cmaier

Suspended
Jul 25, 2007
14,486
9,156
California
Look at your TV's settings for Apple TV 4K HDMI input. After some digging you will find Picture Options menu (or whatever it's called on B7).

I would personally turn off everything that sounds like "motion", and also noise reduction and other artificial enhancements.
He did that. TruMotion is the setting at issue. And he says only the Apple TV input and no other inputs are behaving like this.
 

badlydrawnboy

macrumors 65816
Original poster
Oct 20, 2003
1,165
168
Okay, I think I may have resolved it. After turning off TruMotion and noise reduction for the picture setting I'm using (Cinema Home), I then selected "Apply settings to all inputs". I think what was happening is that I was only updating the settings for content watched on the TV itself and not via the HDMI 1 input, which is the Apple TV. Looking much better now, fingers crossed. Thanks for your help.
 

cmaier

Suspended
Jul 25, 2007
14,486
9,156
California
Okay, I think I may have resolved it. After turning off TruMotion and noise reduction for the picture setting I'm using (Cinema Home), I then selected "Apply settings to all inputs". I think what was happening is that I was only updating the settings for content watched on the TV itself and not via the HDMI 1 input, which is the Apple TV. Looking much better now, fingers crossed. Thanks for your help.
Ah, glad that worked.
I wish the tv makers wouldn’t turn that dumb setting on by default. It’s maybe useful for sports and that’s about it.
 
  • Like
Reactions: badlydrawnboy