How to unlock 1.1.1 with 04.02.13_G modem firmware

Discussion in 'Jailbreaks and iOS Hacks' started by JonoX, Jan 31, 2008.

  1. JonoX macrumors member

    Joined:
    Feb 25, 2007
    #1
    I had a 1.1.1 unlocked, running great..Tried to upgrade to 1.1.2 (with the plans of going to 1.1.3) using the guides at modmyifone.com, but it went wrong after the 1.1.2 update in iTunes.

    Finally got the thing jailbroken (didn't look like jailbreakme.com worked, but then I did a "restore from backup" in iTunes and it is back on 1.1.1) but it has 04.02.13_G on it. Can I unlock this without having to virginize?

    It was 1.1.1 out of box.
     
  2. JonoX thread starter macrumors member

    Joined:
    Feb 25, 2007
    #2
    Update: figured it out, downgraded my baseband. Got scared for a bit, thought I was stuck with an iPhone that couldn't be unlocked.
     
  3. g0g macrumors newbie

    Joined:
    Jan 26, 2008
    #3
    Yeah...

    I had unlocked iphone 1.1.1 and it worked great !

    Trying to upgrade to 1.1.2 usin ibrickr i ****ed it up, now i have 1.0.2 with 04.02.13_G on it.

    How do I know what firmware had it by default (out of box) ??
     

Share This Page