How to use iTunes with 9.2 & OSX 10.6.8?

Discussion in 'iOS 9' started by Zippy3505, Dec 18, 2015.

  1. Zippy3505 macrumors regular

    Zippy3505

    Joined:
    Oct 20, 2015
    Location:
    Indiana
    #1
    Is there any way to get a new enough iTunes to work with 9.2, that runs on 10.6.8, or 10.7? I bought an older MacBook on eBay for a great price, but iTunes not working with 6s plus on it. Thanks!
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    You'd need to upgrade. Apparently 10.8.5 is the oldest OS X that'll work.
     
  3. Zippy3505 thread starter macrumors regular

    Zippy3505

    Joined:
    Oct 20, 2015
    Location:
    Indiana
    #3
    Thanks, it may be too old for 10.8.5, it's a late 2006 MacBook. 10.7 at least has iCloud, gonna try that. I thought I'd read that 10.7 also supports iTunes 12, would that work?
     
  4. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #4
    The late 2006 MacBook (MacBook2,1) can go to Lion, but no further.
    iTunes, on Lion, latest version is iTunes 12.2.2
    Apple says that the iPhone 6s needs 12.3 (which probably is why you also need 10.8.5 or higher :D )
    So, SOL for the late 2006 MacBook.
    But, maybe someone with that level of MacBook has actually tried the iPhone 6s (I have only the 5s, so far... )
     
  5. techguy69 macrumors regular

    techguy69

    Joined:
    Jul 30, 2015
    #5
    It's actually possible to install 10.8.5 and even 10.10 on that Mac, just requires a bit of hackery. These guys can help: http://forums.macrumors.com/threads/os-x-yosemite-on-unsupported-macs-guide.1761432/
    Or you can ask me via PM too since I've done it tons of times.
     

Share This Page