I can hear a sound alert when I plug my headphones in

Discussion in 'MacBook Air' started by fluffymuha, Feb 15, 2012.

  1. fluffymuha macrumors newbie

    fluffymuha

    Joined:
    Nov 5, 2011
    #1
    So this happens most times that I plug my (Apple) headphones into my Air. I can hear these sound alerts that keep going for at least half a minute. I couldn't find the exact name for the sound, but it sounds like the one that plays when you get new mail.

    I wanted to know if this is something to do with the headphone jack connection, or something software related. Has anybody else gotten this before?

    2011 Macbook Air w/ Lion 10.7.3
     
  2. jwpereira macrumors newbie

    Joined:
    Jun 7, 2011
    #2
    Same thing - multiple audio alerts play when plugging in headphones to my Air

    I just had the same thing happen to me. I suspect they are alerts for that virtual audio interface, and play when connected to get caught up. Seems like a bug. I could be way off.
     
  3. gprata macrumors newbie

    Joined:
    Apr 10, 2012
    Location:
    Oxford
    #3
    Same problem for me too

    I am also having this very same problem on my MacBook Pro. It happens every time I plug in my earphones. I have not yet found a fix for it. Please let me know if you figure it out!

    2010 MacBook Pro w/ Lion 10.7.3
     
  4. chekk, May 29, 2012
    Last edited: May 29, 2012

    chekk macrumors newbie

    Joined:
    Jun 17, 2011
    #4
    Same problem here. MBA13, OS 10.7.4. Here's an Apple support thread on the topic, with no workarounds so far: https://discussions.apple.com/thread/3341533?start=0&tstart=0

    Since this seems to be a fairly rare bug (not too many threads out there), I wonder if the rest of you running any non-standard audio tools or drivers?

    I use Airfoil, which installed 'Soundflower (2Ch)', and 'Soundflower (16Ch)' options for both input and output (see them by option-clicking the volume icon in the menubar).

    I also have an external USB Logitech speaker that I use from time to time.

    EDIT: More links, none have a fix.
    https://discussions.apple.com/message/17903532#17903532
    http://apple.stackexchange.com/questions/26991/os-x-lion-mail-app-sound-effects-bug
    https://discussions.apple.com/message/18000486#18000486
     
  5. pistooli macrumors regular

    Joined:
    Feb 24, 2009
    Location:
    Hungary
  6. aquaboi924 macrumors member

    Joined:
    Oct 10, 2012
    #6
    this exact same thing happened to me the other night. i think the sound is the ms outlook receiving emails...not sure though...it went on and on...
     
  7. cpotenzone macrumors newbie

    Joined:
    Jul 28, 2011
    #7
    outlook dings play for a while

    I have the exact same problem. Its the outlook email in and email out sounds. they play for quite a while every time my headset is plugged in (or speakers). It sounds like a queue of emails sent and received since the last time I plugged it in.

    I'd love to know how to stop this.
     
  8. sethgoodman25 macrumors newbie

    Joined:
    Jun 20, 2013
    #8
    Same thing happens with Mountain Lion Mail app

    I have only been getting this for the past month or so with my 2012 Macbook Air. When I plug in any headphone into the jack, the send and receive mail sounds that are normally associated with the Mail app start going crazy. As soon as I quit Mail they go away, and I can usually start Mail again without any problem.

    It's seems to be a software bug that will probably get fixed eventually. In the meantime, quitting the Mail app and restarting fixes the problem.
     

Share This Page