I cannot for the life of me restore my iPad!

Discussion in 'iPad' started by james92se, Jun 5, 2011.

  1. james92se macrumors 6502a

    Jun 21, 2010
    Dallas, TX
    I've literally wasted nearly my whole Sunday messing with this. I'm attempting to restore my iPad so I can sell it.

    The iPad was jailbroken on 4.2.1 with GreenPoison. I tried to restore in iTunes earlier and it just got stuck on "preparing iPad for restore" for nearly an hour. I cancelled it and tried again. Same thing. Tried switching the USB plug it was using. Same thing. Tried the newest version of iTunes, same thing.

    I can't remember how many variations I tried but eventually I wound up with just a white screen. I fumbled around with DFU mode and got it back to the "connect to iTunes" screen on the iPad and tried again. Still no luck.

    So then I downloaded the 4.2.1 IPSW file from iClarified and tried to restore to 4.2.1 but kept getting error code 3194. So then I tried just a normal restore but keep getting error 1604. The error 3194 and error 1604 happen everytime on each method.

    If I leave the iPad on the "connect to iTunes screen" not plugged into anything it'll go to just an Apple logo after a few minutes. I'm about to pull my hair out.

    Does anybody have ANY fix or tips for this? :confused:
  2. Zcott macrumors 68020

    Oct 18, 2009
    Belfast, Ireland
    Have you tried restoring to a stock 4.3.3, the newest version?
  3. james92se thread starter macrumors 6502a

    Jun 21, 2010
    Dallas, TX
    Yes I've tried about 10 times today

    I tried that earlier just for the heck of it. Although I still don't even really understand that and have never used/installed tiny umbrella before so I'm not sure if it'd have any effect on my situation at all? But nonetheless it still didn't fix it
  4. AlphaDogg macrumors 68040


    May 20, 2010
    Boulder, CO
    Do you have access to another computer? I have this issue on my MBP that I can't restore any iDevice. I used my old MacBook and it worked just fine. It's some sort of software issue.
  5. sbddude macrumors 6502a

    Sep 27, 2010
    Nor Cal, USA
    check your hosts file and make sure it's clean.
  6. ntrigue macrumors 68040


    Jul 30, 2007
    This was an issue for me in the past.
  7. james92se thread starter macrumors 6502a

    Jun 21, 2010
    Dallas, TX
    Sorry but I'm ignorant on this.. What is my hosts file and how do I make sure it's clean?
  8. mac&cheesey macrumors 6502

    Dec 21, 2008
    This. +1
    I had a very similar problem to yours... could not restore no matter what.
    Tried from my wife's MBA and it worked perfectly. Exact same steps followed on each machine but for some reason on my MBA it wouldn't go. On hers, flawless first try.

    Good luck,
  9. juliuspierpont macrumors member

    May 11, 2007
    Another vote here for using another computer. I was in the exact position you're in and thought I was doomed. Switched to the mini in the kid's room, and it went easily and flawlessly.
  10. Mlrollin91 macrumors G5


    Nov 20, 2008
    Ventura County
    Tried putting it in recovery mode?

    Turn it off, hold down the home button for 10 seconds, plug into iTunes, continue holding down home button and it will kick it into recover.
  11. james92se thread starter macrumors 6502a

    Jun 21, 2010
    Dallas, TX
    I'll head to my brother's place after work and give that a try. Hopefully it'll work on his computer.

    Yeah I've been putting it into recovery mode. Otherwise iTunes doesn't recognize it anyway so recovery mode is the only way I've been able to try
  12. macdim macrumors 6502

    Oct 16, 2007
    As others have said, try:

    - Different USB port,
    - Different computer, Mac or Windows,
    - Put it in DFU mode (Plug it in to the computer, hold Power and Home for 10 seconds, then release power until there is a blank screen on the iPad and iTunes says it's detected an iDevice in recovery.)
  13. Mdifilm macrumors regular

    Nov 6, 2010
    Would erase all content and setting work? Since you want to rest for selling? I believe it will also erase the jailbreaking.
  14. Ccrew macrumors 68020

    Feb 28, 2011
    If you only have one computer create a different user ID and log in as that. The inability to restore is more often than not corrupt settings in the iTunes profile related to a jailbreak.
  15. james92se thread starter macrumors 6502a

    Jun 21, 2010
    Dallas, TX
    Well thanks for the tips everyone. I went to my brother's place after work and restored it just fine on his computer.

    Hate that it took that much trouble but glad it's all done now.
  16. Sanveann macrumors 6502


    Jun 21, 2009
    I just had the same prob with my iPhone ... wouldn't restore on my laptop for ANYTHING but was just fine when I used my husband's desktop.

Share This Page