I can't, for the life of me, get my function keys to work with Windows 7!

Discussion in 'Windows, Linux & Others on the Mac' started by mattcube64, Jul 8, 2009.

  1. mattcube64 macrumors 65816

    mattcube64

    Joined:
    May 21, 2006
    Location:
    Missouri
    #1
    Hi guys!

    Yes, I did a search. And yes, I know there is a similar thread just a little bit down. But I have done EVERYTHING I have read, and nothing has worked.

    I've done a complete reinstall. I've downloaded the x64 drivers. I've tried everything, and yet my function keys (sound, brightness, eject key, etc) just won't work!! :(

    Does anyone have any other ideas?

    They did work when I just used the original disc that came with my MBP. They all worked except the eject key when I only used said Leopard disc. So, when I tried the x64 disc, everything went kaput, including my sound. I have since got that working, but now neither my function keys, or eject key, are working.

    Can someone give me a step-by-step of what they might have done to get around this, with links? Pretty please? :p

    Thank you.
     
  2. rgarjr macrumors 603

    rgarjr

    Joined:
    Apr 2, 2009
    Location:
    Southern Calif
    #2
    well is your boot camp manager showing up on the system tray (on your right side of the taskbar)?
     
  3. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #3
    The BootCamp manager easily enables the function keys you so much crave for.
     

Share This Page