I can't sign into iTunes on any account on my Mac Pro

Discussion in 'Mac Pro' started by Doctor Z, May 31, 2016.

  1. Doctor Z macrumors newbie

    Joined:
    May 31, 2016
    #1
    I have a Mac Pro 1,1 running OS El Capitan 11.2 and iTunes 12.4. I tried to do the most recent update to 11.5 which failed. I used the Disk recovery to reinstall 11.2. Since then, none of the 4 accounts on my computer can sign into iTunes. There are multiple places in iTunes that one can click on that require you sign into your account. When I click any of those, simply nothing happens. No error messages, simply nothing. I tried to go back to a previous version of iTunes, but my library has been updated and it won't let me. Any suggestions?
     
  2. haralds macrumors 6502

    haralds

    Joined:
    Jan 3, 2014
    Location:
    Silicon Valley, CA
    #2
    You could try deleting the iTunes preferences in ~/Library/Preferences. You could also try to create a new library with Option Launch. After the problem is fixed, you could go back to the old one.

    BTW, I had no trouble upgrading my 1,1 using the Combo Update. On the full reboot, I booted into Lion to restore the modified boot.efi and everything was fine.
     

Share This Page