I don't believe this is hack related, but there is a lot of smart people here

Discussion in 'Jailbreaks and iOS Hacks' started by tctony, Dec 9, 2009.

  1. tctony macrumors 6502a

    tctony

    Joined:
    Jun 15, 2009
    #1
    In my calendar, the order of the days is changed. Instead of starting on sunday and ending on saturday, it starts on monday and ends on sunday.

    Anyway to change this back?
     
  2. bytethese macrumors 68030

    bytethese

    Joined:
    Jun 20, 2007
    Location:
    Cranford, NJ
    #2
    Have you changed any International settings? Only thing I can think of is that the iPhone may change the display of the calendar to a local preference, for example in Italy they use a Mon-Sun calendar.
     
  3. thelatinist macrumors 603

    thelatinist

    Joined:
    Aug 15, 2009
    Location:
    Connecticut, USA
    #3
    I can think of two possibilities:

    1) it could be an regional setting, since many nations start their week on Monday.

    2) if you are syncing with iCal or Outlook, it could be a setting within those programs. They usually allow you to choose which day to start the week on.
     
  4. m3coolpix macrumors 6502a

    m3coolpix

    Joined:
    Dec 24, 2007
    #4
    iCal or MobileMe has this preference setting for the calendar.
     
  5. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #5
    Outlook also allows you to change this.
     
  6. himni macrumors regular

    Joined:
    Sep 24, 2009
    #6
    Do you have the Japanese emoji keyboard enabled? I do and my calendar started on Monday also but when I disabled the emoji keyboard and then check my calendar again and it starts on Sunday now. I re-enabled the emoji keyboard and it still starts on Sunday now. For some reason turning off the emoji keyboard reset it.
     
  7. tctony thread starter macrumors 6502a

    tctony

    Joined:
    Jun 15, 2009
    #7
    I tried checking iCal, but that was still going Sun-Sat. I also tried disabling emoji but that didn't work.

    But I got it fixed. The first time I checked my international settings, the region format said "English" so I thought it was fine. I went in and saw "United States" at the bottom so I changed it to that and now all is fine.

    Dunno how it even happened in the first place, :rolleyes:. Thanks guys
     

Share This Page