I don't know what I did but there's now a narrator to everything I do!

james6000

macrumors member
Original poster
Jul 3, 2007
94
0
UK
As said in the title. For some reason my computer is now narrating everything I do on the computer such as saying "Firefox, File, Bookmarks, Scroll Bar" etc. I'm sure I didn't change anything in system preferences.

Does anyone know how I can switch this off?
 

Eraserhead

macrumors G4
Nov 3, 2005
10,300
10,444
UK
You've turned on Voiceover I imagine, go to System Preferences==>Universal Access==>Voiceover Off to switch it off.

EDIT: Dammit beaten by BV, playing with Voiceover was too much fun.
 

kwood

macrumors 6502a
Jun 26, 2006
835
0
In the Great White North.
You probably hit the keyboard short cut for Voice Over. I have mine turned off from System Preferences>Keyboard & Mouse>Keyboard Shortcuts. That way it never turns on accidentally.
 

james6000

macrumors member
Original poster
Jul 3, 2007
94
0
UK
Thanks for that. It was unbelievably annoying.

I wonder how I turned it on then since I've never seen that window. Maybe, somehow, I accidentally inserted the the shortcut to turn it on?
 

rdowns

macrumors Penryn
Jul 11, 2003
27,345
12,409
Command-F5 turns it on, very easy to make that error.

Whatever you do, don't press Control-Option-Command-8.
 

rdowns

macrumors Penryn
Jul 11, 2003
27,345
12,409
If you look around the Universal Access System Preference, you will see a lot of ways in which Apple help those with disabilities.