I don't want my PC to show up as Shared in finder

Discussion in 'Windows, Linux & Others on the Mac' started by reebzor, Apr 16, 2012.

  1. reebzor macrumors 6502a

    reebzor

    Joined:
    Jul 18, 2008
    Location:
    Philadelphia, PA
    #1
    I have a Windows 7 PC on my network, when it is turned on it shows up under shared in finder on my Macs. I don't have anything shared out on the Windows box, so I don't know why it's there.

    Anyway to get rid of it? I don't want it to show up on any macs on my network. Thanks
     
  2. Grannyville7989 macrumors 6502a

    Grannyville7989

    Joined:
    Aug 2, 2010
    #2
    Have you explored the settings in the Network and Sharing Center control panel?
     

Share This Page