I don't want to receive phone calls on my iPad!

Discussion in 'iOS 8' started by Giganova, Sep 20, 2014.

  1. Giganova macrumors member

    Joined:
    Jun 7, 2010
    #1
    I have one personal iPhone, and one iPhone and iPad for work. I don't want to receive phone calls to my private iPhone on my work iPhone and iPad. How can I turn it off? I have disabled "handoff" and are still receiving private calls on my work iPhone.

    Thanks!
     
  2. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #2
    Go to Settings>FaceTime>iPhone Cellular Calls (or something along the lines of that)>Off.

    And by the way, Handoff is different from the feature you are describing. You are describing Continuity, which allows your iPad and Mac to pick up and make normal calls, and receive and send SMS. Pretty much makes your life easier so you don't have to always reach for a certain device to do something, just do it with whatever you have immediate access to. Anyway, Handoff allows you to pick up what you're doing on another device. So, you have Safari open on x webpage on your iPhone, turn on your iPad, and in the bottom left of the lock screen a Safari symbol is there, able to be dragged up like the camera shortcut. And boom, the page is now open on your iPad, you "Handed off" the task. Handoff and Continuity are totally different, just had to point that out to possibly clear up some confusion.
     
  3. dlemaymt macrumors newbie

    Joined:
    Aug 16, 2014
    #3
    On either device :
    Settings > FaceTime > Uncheck "iPhone Cellular Calls"

    (If you disable it on your personal phone, personal calls will not be forwarded to any other device. If you disable it on your work iPad, phone calls from either phone may still be forwarded to your Mac or any other device, but will not ring on the iPad.)

    Edit: Wow, I'm slow. Someone was faster than me yet again.
     

Share This Page