I downgraded to 3.0, but purplera1n keeps crashing when i try to jailbreak. help!

Discussion in 'Jailbreaks and iOS Hacks' started by andrewwg94, Oct 15, 2009.

  1. andrewwg94 macrumors member

    Joined:
    Aug 5, 2009
    #1
    I downgraded to 3.0 using my ECID. The only problem is that i have no option but to jailbreak. that's not a problem, but when i jailbreak with purplera1n it crashes without doing anything. when i jailbreak with redsn0w it doesn't activate my iphone with att's network, so i get no service, but a fully functional 3.0. the guide i use says that activation will work with purplera1n, but redsn0w does a 'generic' activation that just unlocks all the phone's features without actually activating. please help. why does purplera1n crash? i tried it on a different computer, still crashes. if someone wants to try downgrading to 3.0 and tell me, that would be nice. here's the guide i used:

    http://modmyi.com/forums/3g-s-downg...gs-restore-verification-server-ecid-shsh.html
     
  2. andrewwg94 thread starter macrumors member

    Joined:
    Aug 5, 2009
    #2
    .
     
  3. axox181 macrumors newbie

    Joined:
    Sep 25, 2009
    #3
    Purplera1n isn't 3.x compatible. There are tools out there that can help you (pwntool, blackra1n which is the updated version of purplera1n that IS 3.x usable. A far as the activation thing, if you already have ATT then jailbreaking won't cause it to no longer be activated so I am confused by what you mean by that.
     

Share This Page