I got Front Row 1.3.1 with Enabler 1.5 working (Media Center Mini)

Discussion in 'Mac mini' started by GimmeSlack12, Jan 8, 2008.

  1. GimmeSlack12 macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #1
    I have a Mini Media center that I installed Front Row onto. When I updated to 10.4.11 I found that Front Row was broken and I finally figured out how to get it going again. I'm posting this simply for the spreading of knowledge.

    What you'll need:
    Enabler (http://andrewescobar.com/files/Enabler/Enabler1.5.dmg)
    Front Row 1.3.0 (http://www.mediafire.com/?6g7mwt32nlm)
    Front Row 1.3.1 (http://wsidecar.apple.com/cgi-bin/n...latform=osx&method=sa/FrontRowUpdate1.3.1.dmg)
    Pacifist (http://www.charlessoft.com/Pacifist.dmg)

    Installing:
    Put Front Row 1.3 package on desktop. (don't open)
    Open Enabler and Install Front Row.
    Enable Front Row (if you get an error you probably already have it enabled).
    <Restart>
    Use Pacifist to open FrontRow 1.3.1 package.
    Find Front Row App (System>Library>Core Services)
    Install the app and Replace when prompted.

    Good to go!
    Hope that helps out some folks.
     
  2. LoganT macrumors 68020

    Joined:
    Jan 9, 2007
  3. GimmeSlack12 thread starter macrumors 603

    GimmeSlack12

    Joined:
    Apr 29, 2005
    Location:
    San Francisco
    #3
    Thats not really the point. The point is fixing Front Row in 10.4.11.
     
  4. LoganT macrumors 68020

    Joined:
    Jan 9, 2007
    #4
    Yeah I know but if you would just get Leopard you wouldn't have to do any of this. Besides, it looks nicer too.
     
  5. martinbahr2001 macrumors newbie

    Joined:
    May 12, 2009
    #5
    Front Row enabler

    I was trying to download the Front Row enabler file, but the link seems to be dead. Does anyone have a working link?

    Thanks

    Martin
     

Share This Page