I guess I can't now update from 7.0.4 to 7.0.6?

Discussion in 'iPad Tips, Help and Troubleshooting' started by AVR2, Jun 22, 2014.

  1. AVR2 macrumors 6502

    Joined:
    Jan 16, 2006
    #1
    Stupidly, I just tried updating my iPad mini from 7.0.4 to 7.0.6 by downloading the ipsw and alt-clicking on "restore". I ended up getting the "not eligible for requested build" error, and of course the iPad is now in recovery mode.

    Am I now forced to update to 7.1.1 before I can restore my backup?
     
  2. chrfr macrumors 603

    Joined:
    Jul 11, 2009
    #2
    Correct.
     

Share This Page