iPhone I have 6.1.2 SHSH Blobs, w/ RedSn0w, Evasi0n and correct IPSW but Still Hitting Issue

Discussion in 'Jailbreaks and iOS Hacks' started by HappyDude20, Sep 1, 2013.

  1. HappyDude20 macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #1
    I have an iPhone 4, with shsh blobs w/ tiny umbrella that are 6.1.2 and also 5.1.1; currently the iPhone 4 has 6.1.3 on it and I cannot restore even with iTunes on my Mac. It says there was a problem with the request.

    As for trying to go the way of Redsn0w, I'm told many times that the plist data is missing. I've tried adding my own custom ipsw, combining ipsw 6.1.2 for iPhone 4 (CDMA) which i got online, along with my shsh build.

    I've been at this for hours and am willing to keep trying, or even going the 6.1.3 tethered route, if it exists but i cant find online anymore. I would rather go down to an untethered JB considering i'm on the road alot, but I do need to find a solution soon.

    Any help is greatly appreciated. I'm here all night answering any questions to further the progress.
     
  2. Firesign3394 macrumors regular

    Joined:
    Nov 28, 2011
    Location:
    Minnesota
    #2
    Why don't you just not jailbreak??? Like seriously, who are you trying to impress?
     
  3. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #3
    lol. what?

    I need to tether.
     
  4. Firesign3394 macrumors regular

    Joined:
    Nov 28, 2011
    Location:
    Minnesota
    #4
    Then do the ethical thing and pay your carrier...
     
  5. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #5
    they have enough money. either help me, or dont waste my time (or yours).
     
  6. gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #6
    I remember reading that the blobs you saved through Cydia is not 'complete' in iOS6 and you will not be able to restore to previous iOS 6 firmware unless you manually saved them.
     
  7. HappyDude20, Sep 1, 2013
    Last edited by a moderator: Sep 2, 2013

    HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #7
    Thanks gngan. I've manually saved the blobs from tinyumbrella onto my mac and currently have them on my desktop but still hit restoring issues. The only thing i'm thinking of now, considering i've been at this for over a day, is that when i downloaded the 6.1.2 ipsw, i accidentally closed my mac during the download, but it kept resuming and downloaded completely. On the surface it seems like it isn't the issue cause the ipsw file did download, but my brain is now thinking of little things that could be blocking this jailbreak.[
     
  8. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #8
    With RedSn0w, this comes up every time:
     

    Attached Files:

  9. HappyDude20, Sep 1, 2013
    Last edited by a moderator: Sep 2, 2013

    HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #9
    To further this thread, I wanted to state that I tried to add 6.1.2' ipsw into Redsn0w but afterwards, trying to JB still in RedSn0w, it gives me a "failed to decrypt kernel" message. Same goes when I try to do it for 5.1.1 as well (ideally would love to stick w/ 6.1.2)

    Also, when I try to restore my iphone 4 with atl/control (and ipsw 6.1.2) in iTunes, i'm giving this message (pictured):
     

    Attached Files:

  10. Applejuiced, Sep 1, 2013
    Last edited: Sep 1, 2013

    Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #10
    That's weird man.
    Failed to decrypt keys error?
    Try using another computer.
    Redownload the latest redsnow and ipsw for 6.1.2 for your device. Make sure you have the latest iTunes installed too.
    About the error with iTunes its cause your hosts file point to cydias server instead of Apples activation servers.
    Also if you got a windows machine try using snowbreeze if redsnow still giving you issues.
     
  11. gngan, Sep 1, 2013
    Last edited: Sep 2, 2013

    gngan macrumors 68000

    gngan

    Joined:
    Jan 1, 2009
    Location:
    MacWorld
    #11
    I understand that tethering is against the carrier's policy but it's in the grey area therefore I am helping.

    OP: Like AppleJuice said, iTunes is giving you error is because your host is pointing it to Cydia rather than Apple's server. However, even if you point it to Apple's server, it won't let you restore to 6.1.2 because Apple is no longer signing it.

    As for Redsn0w missing plist, I have not seen or experienced this. I think you will need to do an investigation on this (https://www.google.com.hk/search?q=...e.3.69i57j0l3.5581j0&sourceid=chrome&ie=UTF-8)
     
  12. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #12
    Are the blobs saved manually in TU or are they requested from cydia in TU? The latter won't work

    Redsn0w is not update for anything beyond 6.0
    You need to point redsn0w at 6.0 IPSW to restore to 6.1.2 with valid blobs.

    Download 6.0 and 6.1.2 IPSW
    in redsn0w go to extras/select IPSW and select the 6.0 IPSW

    Then go to extras/even more/restore and select the 6.1.2 IPSW follow instruction with local blobs

    If that doesn't work use sn0wbreeze
     
  13. macsrcool1234 macrumors 65816

    Joined:
    Oct 7, 2010
    #13
    Are you lost?
     
  14. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #14
  15. braddick macrumors 68040

    braddick

    Joined:
    Jun 28, 2009
    Location:
    Encinitas, CA
    #15
  16. KingShoot007 macrumors member

    Joined:
    Jul 19, 2013
    Location:
    Starfleet Academy
    #16
    YOU CANT RESTORE ANY IOS 6 WITH REDSNOW AS IT WASNT UPDATED FOR IOS 6

    Use iFaith.Click the "Build Signed IPSW" button and point towards your SHSH and IPSW
     
  17. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #17
    No need to scream in my ear...

    Just point redsn0w to 6.0 before starting a restore, very old well known trick
     
  18. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #18
    I tried using my sis' MBP last night and the same errors popped up.

    ----------

    blobs are manually saved in TU, located in my user hidden folder on my MBP. I'm sure before I did this that they were being requested from Cydia. I had no idea about redsnow not helping post 6.0; i'm downloading ipsw 6.0 now, along with snow breeze.

    ----------

    Doing this now. Just saw that SnowBreeze and iFaith are Windows alternatives away from OSX.

    ----------

    downloading iFaith now.

    edit: nvm (on a Mac)
     
  19. m00min macrumors 6502

    Joined:
    Jul 17, 2012
    #19
    Sorry, you can't use the words 'carrier' and 'ethical' in the same sentence. They are anything but ethical.

    Paying extra for tethering is the equivalent of paying Beko for putting milk in your fridge.
     
  20. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #20
    If they were requested from Cydia and then saved you are SOL.
    The 6.0-6.1.2 blobs saved by Cydia are not valid.

    http://www.saurik.com/id/15

    As they are not valid there is no way to downgrade.
    Then you are are stuck on 6.1.3 with a tethered JB until a iOS 7 JB comes out and is backported or upgrade to iOS 7 when a JB comes out.
     
  21. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #21
    I'd find a windows machine and check with ifaith.
    It will let you know if the shsh blobs saved are vailid and if they can be used for a restore.
     
  22. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #22
    Interesting to learn. If I am indeed stuck in 6.1.3 I may consider doing a tethered JB; if so, how would I best accomplish this? Redsnow? Evasion? (I don't think evasion is the answer but I figured i'd divest all my interests in this already existing thread as opposed to the massive contracting flurry of info out there online; in fact, some of the google top searches are for 6.1.3 untethered JB's but of course they ask for $$$ before anything else)

    ----------

    Sadly during my travels I have no access to a Windows machine. I wish I did, but I don't. So in this case its not an option.
     
  23. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #23
    That sucks man.
    Windows computers are everywhere, I'm surprised you cant find one to use for a half hour.
    For tethered JB you need redsnow. Not evasion.
    Also don't fall for any of those scam promising paid JB and other nonsense.
     
  24. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #24
    and to add to the above, you need to point redsn0w to a 6.0 ipsw for your device to jailbreak 6.1.3 tether

    btw, I sent you a PM
     
  25. HappyDude20 thread starter macrumors 68020

    HappyDude20

    Joined:
    Jul 13, 2008
    Location:
    Los Angeles, Ca
    #25
    I'll do my best but currently where i'm staying there are 2 Macs and one linux.

    The internet here isnt that fast so ipsw 6.0 is still downloading and i'll keep going once its downloaded.
     

Share This Page