I have completely had it

iH8Quark

macrumors 6502
Original poster
Jan 17, 2002
344
0
Big Shoulders
with OS X. Yes it looks great, and it's "fun". But it is totally annoying. I've tried installing it from a zeroed hard drive, installed it every which way except upside down, and my computer still crashes more than JFK Jr. Between that and corrupted preferences (especially stickies!!!), and having to make new users, and then being locked out of my files, you can take this operating system...

edit - this post has been edited to optimum political correctness to discourage angered behavior.
 

Ensign Paris

macrumors 68000
Nov 4, 2001
1,781
0
Europe
I personally would have waited until I had tried OSX.2 before I started complaining but I would advise you have your machine looked at by a repair shop because I am not aware of this being a main stream problem, or atleast I don't have it.

Good luck with OS9.2 or Windows if u go that far.

Ensign
 

iH8Quark

macrumors 6502
Original poster
Jan 17, 2002
344
0
Big Shoulders
not switching to windows. but OS X is the most counterproductive operating system I have ever used. The only other time I have evr had this many crashes is on y windows box when Photoshop 4 had a memory leak and it would crash every time you tried to save.

(those of you that remember that will know of the insanity that this causes).
 

King Cobra

macrumors 603
Mar 2, 2002
5,403
0
I'm guessing you have a hardware issue. I'm not saying I can help you, but which computer are you installing OS X on? Which version of OS X are you installing? How much RAM is in the computer? Did you get the RAM from places with defective RAM? Is any other hardware not properly connected?
 

Mr. Anderson

Moderator emeritus
Nov 1, 2001
22,407
0
VA
I'm sorry to hear all the problems you've been having. I wish I knew more about OSX so I could help, but maybe if you explained what's happening more specifically - what type of machine, memory, etc., there might be something that someone else sees and knows how to fix.

I've got OSX on my TiPB and love it - I'll be getting Jaguar when it comes out and put it on my 450 G4 aswell. I've not had any real problems so far and find it much more stable than OS9.


D
 

iH8Quark

macrumors 6502
Original poster
Jan 17, 2002
344
0
Big Shoulders
It's my home machine.

DP 500 MHz
512 MB RAM (factory from Apple)
DVD ROM
No extra PCI cards
Apple studio display
Factory 40 Gig HD
Factory mouse / keyboard
Apple-installed Zip
External Firewire HD (this problem existed long before the HD was attached)

Certainly seems run-of-the-mill to me
 

swahilibill

macrumors 6502
Feb 24, 2002
279
0
Highlands Ranch
Re: I have completely had it

Originally posted by iH8Quark
with OS X. Yes it looks great, and it's "fun". But it is a total piece of sh*t operating system. I've tried installing it from a zeroed hard drive, installed it every which way except upside down, and my computer still crashes more than JFK Jr. Between that and corrupted preferences (especially stickies!!!), and having to make new users, and then being locked out of my files, you can take this operating system and stick it up your Apple hole.

What a complete and total piece of crap. Sure, switch, then switch back again because you're so fed up.

EDIT: and thank you to Apple for letting your company get so far into the graveyard that you have to rush a half baked operating system out the door to survive. :mad:
STOP BITCHING!!!! Nobody here cares if you are just gonna put down Apple, how bout you ask for help or something because oSX is the greatest OS there is out there,and any question can be answered!
 

iH8Quark

macrumors 6502
Original poster
Jan 17, 2002
344
0
Big Shoulders
sorry to double post.

But, I, too, have a TiBook. OS X has never crashed one time on my TiBook. But this Rev A DP machine is like the bubonic plague, and I've had it. I bring motion work home with me, and find the machine so unreliable it's not even worth it to try.
 

MacAztec

macrumors 68040
Oct 28, 2001
3,023
1
San Luis Obispo, CA
Look...

Im on Jaguar GM right now, on a G4 500MHz with ATI Radeon 8500, and 4 HardDrives. I have had not one problem yet.

I know what you talk about when stuff says it is "owned by the system or root" and you cant do anything with it. It changed in 10.2. You just get info, go to priveleges, and you CAN change that.

And all the other stuff you said about crashes? Try defragging your drive, with a 10.2 CD when it is released.

oh yea, it has USB printer sharing :)
 

AlphaTech

macrumors 601
Oct 4, 2001
4,556
0
Natick, MA
Originally posted by GPTurismo
Maybe the problem is between the seat and the keyboard?

O:)

;)
ROTFLMfAO!!!!

He could also be getting an ID 10t error... :eek: :p :D

I would suggesting making 100% certain that the firmware is fully up to date. Install 9.2.2 FIRST, then (on the same partition ya mook) install OS X 10.1.x and update it all the way to 10.1.5. Also, zap/reset the PRAM (Apple+option+p+r), give it 3 or so chimes before releasing the keyboard. Also, reset the open firmware (Apple+option+o+f and then type in "reset-all"). You can do both of the resets BEFORE you install OS X. You also need to have 9.2.2 (or at least 9.x) in order to update the firmware.

BTW, do NOT blame Apple/OS X if your computer has issues with OS X. I am running 10.1.5 on an iMac 350MHz at work and have had NO crashes. It only has 192MB of memory, so don't think it's a memory amount issue.

Do you have the memory in one chip of more??? You could have a memory chip that is not OS X compatible. THAT will show up after you update the firmware (it won't be addressed and the system profiler will list it as not compatible).

I second the above posts about asking for help instead of bytching about OS X and Apple being crap... :rolleyes:
 

ponyboy

macrumors regular
Jan 27, 2002
217
0
SLC UT/Italy
Originally posted by iH8Quark
sorry to double post.

But, I, too, have a TiBook. OS X has never crashed one time on my TiBook. But this Rev A DP machine is like the bubonic plague, and I've had it. I bring motion work home with me, and find the machine so unreliable it's not even worth it to try.
So is OSX a POS in your opinion or what? You just contradicted yourself with this post it has "never" crashed on your Tibook? Well mine either. Obviously your pissed and a crashing computer is a good reason to be but listen to yourself you know it isnt the OS there is an obvious machine problem and I know next to nothing about that stuff but: OSX crashes all the time on machine A + OSX never crashes on machine B (or C-Z for that matter) does not = POS. That is as easy as 1+1. There are a bunch of people who will help you out here so relax a little.
 

neilt

macrumors regular
May 28, 2002
156
0
Phoenix, AZ
You still didn't supply all necessary info.

Which version of OS X are you using? there have been several
10.0 -> 10.1.5

How do you connect to the internet?
do you do dialup, dsl, cable, straight ethernet?

i am pretty sure there was an issue with the dp 500's using modems to connect to the internet.

hth
 

bousozoku

Moderator emeritus
Jun 25, 2002
13,951
3
Gone but not forgotten.
Originally posted by iH8Quark
It's my home machine.

DP 500 MHz
512 MB RAM (factory from Apple)
DVD ROM
No extra PCI cards
Apple studio display
Factory 40 Gig HD
Factory mouse / keyboard
Apple-installed Zip
External Firewire HD (this problem existed long before the HD was attached)

Certainly seems run-of-the-mill to me
AlphaTech's ideas on resetting Open Firmware and Parameter RAM make the most sense first. Considering that I've had a few bumps early on and nothing since then, I'd say it's a hardware problem that you're having. Your success with your laptop machine would confirm that, as well.

I'm running Mac OS X 10.1.5 with the latest security updates on a G3/400 and a dual processor G4/800. Both are extremely steady with 512 MB.
 

iH8Quark

macrumors 6502
Original poster
Jan 17, 2002
344
0
Big Shoulders
Originally posted by neilt
You still didn't supply all necessary info.

Which version of OS X are you using? there have been several
10.0 -> 10.1.5

How do you connect to the internet?
do you do dialup, dsl, cable, straight ethernet?

i am pretty sure there was an issue with the dp 500's using modems to connect to the internet.

hth
running 10.1.5

firmware version 4.2.8

connect to internet using static IP broadband connection via ethernet / router.

what happens when I reset my open firmware? I seem to have the latest firmware version for this computer.
 

Hemingray

macrumors 68030
Jan 9, 2002
2,913
25
Ha ha haaa!
Originally posted by bousozoku
AlphaTech's ideas on resetting Open Firmware and Parameter RAM make the most sense first.
You could also try punching the CUDA switch... :::mysterious music plays:::
 

MacMaster

macrumors 6502
Jul 17, 2002
387
1
Originally posted by Hemingray


You could also try punching the CUDA switch... :::mysterious music plays:::
...for a good 30 seconds...That usually helps me with getting rid of some random crashes on my system(see my profile)...
 

Rower_CPU

Moderator emeritus
Oct 5, 2001
11,111
0
San Diego, CA
On the mobo, next to the battery...

…like others have said, it's a hardware problem that needs sorting, don't be so quick to blame OS X.:)
 

iJon

macrumors 604
Feb 7, 2002
6,560
42
Shut up man!

Your just to stupid to realize its not the operating system but your computer. I have used Mac OS X ever since the developer preview 4 like 3 years ago and still dont have any problems. Your the only one bitching on this server. Take your computer into an authorized apple service center and get it fixed you idiot. Once you do that come back and talk to us.
 

iH8Quark

macrumors 6502
Original poster
Jan 17, 2002
344
0
Big Shoulders
Re: Shut up man!

Originally posted by iJon
Your just to stupid to realize its not the operating system but your computer. I have used Mac OS X ever since the developer preview 4 like 3 years ago and still dont have any problems. Your the only one bitching on this server. Take your computer into an authorized apple service center and get it fixed you idiot. Once you do that come back and talk to us.
yes, and you're an intolerant imbecile. Oh wait...you're from arkansas, you might not know what that word means.

newbies shouldn't talk junk. you haven't paid your dues. obviously you haven't been around here long if you think i'm the only one complaining on this server.

so take your name-calling back to mommy, redneck. :rolleyes:
 

djwoolf

macrumors member
Dec 19, 2001
54
0
New Orleans, LA
Come on ppl lets bring it down a notch or two... Yes, starting a thread with a bitching, ranting rave isnt nice, but speaking down to this guy wont help any. Were all friends here so just chill out. Work the problem not the person.
That said...
Heres what the general consensus:
Possible Hardware Complications:
Incompatable RAM
Firmware not Up to date
Possible instablitity w/ Computer model

Ok the open firmware and PRAM soundlike good options but i have never used the ..."CUDA switch" try all these and if it doesnt work then take it to an apple service center


Lets all play nice now huh?
 

iH8Quark

macrumors 6502
Original poster
Jan 17, 2002
344
0
Big Shoulders
Thank you to everyone who had constructive things to say. Sorry for the ranting. I lost some tragically important notes due to a corrupted preference. Still not sure what happens when i reset my open firmware, but I'll give it a go.

That CUDA thing sounds kinda scary.

I'll let you know how it turns out. :)
 

AlphaTech

macrumors 601
Oct 4, 2001
4,556
0
Natick, MA
The CUDA should only be used as a weapon of last resort... Zapping the pram and resetting the [open] firmware will alleviate about 95% of problems related to such items. When you boot the computer into OS 9.x, make sure that the 'check memory on startup' option is turned on in the memory control panel (hold down the apple+option keys when selecting/opening that control panel.

Since it looks like you are at the most recent firmware, I really would check out your memory... How many chips are inside that box??? Still waiting for an answer on that one. :p

BTW, don't be afraid of resetting the open firmware... it doesn't hurt, really it doesn't [much]. :eek: :eek: :p :D