I hear them, they don't hear me (but only with other iPhones & sometimes)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by rawdawg, Aug 28, 2009.

  1. rawdawg macrumors 6502

    Joined:
    Jan 7, 2009
    Location:
    Brooklyn
    #1
    My situation sounds specific although I may be misdiagnosing it. I've searched the forums and surprisingly haven't found any threads about "I hear them, they don't hear me" although as I explain my situation seems more specific. This must have come up before so I'm surprised, please let me know if you know of any. I did find a few results online but nothing helpful.

    A year ago I had a similar 'I hear them they don't hear me problem' but luckily I was standing next to an Apple Store. I took it in and after they used canned air in the headphone jack it worked. Seems the sensor in the jack thought the headset was plugged in so it turned off the handset mic.

    This time around it's a lot stranger. It's been happening a lot recently, in fact just twice the past ten minutes with the same person. But I even have the headphones on and it still doesn't work. More strange it seems to only happen (so far) when I call other iPhones...... and only sometimes.

    After two attempt right now I easily got through to him twice on his land line. But when I called his iPhone earlier it didn't work with the headset, with the handset, or with speaker phone.
     
  2. rawdawg thread starter macrumors 6502

    Joined:
    Jan 7, 2009
    Location:
    Brooklyn
    #2
    53 views and no one?

    It's been happening more. I live in NYC.... but then I don't think it's an AT&T issue. why would it only effect iPhones?

    Most often it only happens when I call people and try to leave a message. Within a few seconds I get cut off with a system message saying something to the effect of "are you done leaving your message? would you like to review it or rerecord it?". When I try it then says it doesn't hear anything...

    Apparently it doesn't hear me... But this also happens when I call people.. So far I don't remember it happening when people call me.

    Again, I have the 1st gen iPhone and never dropped it in water. :)
     
  3. davyreins macrumors 6502

    Joined:
    Jul 10, 2008
    Location:
    Ann Arbor
    #3
    This just started happening to me in my apartment that I just moved into. When I do a field test the reading is -105 or -107, so I wonder if that is the explanation (at least for me). Not sure though....
     

Share This Page