i installed os x.2 and my iMac will not work anymore

Discussion in 'Mac Help/Tips' started by scs_productions, Mar 28, 2003.

  1. scs_productions macrumors newbie

    Mar 27, 2003

    I just installed OS X.2 on my iMac (700Mhz, 60GB drive, 512MD Ram) and when i boot up the top bar flashes and no icons or dock appears. The preferences will not open or any thing, what do i do.

    How do i got back to OS X.1 with out formating. I tryed installing the OS X.1 CD but it would not let me select a HDD to install to.

    I have no idea what to do.

    Please Help

    I mainly want OS X.1 back with out formatting if posible. then i will try installing OS X.2 later after i back all my stuff up. ooops!!!!

  2. Catfish_Man macrumors 68030


    Sep 13, 2001
    Portland, OR
    Re: i installed os x.2 and my iMac will not work anymore

    Have you tried checking for firmware updates? Some of the iMacs had problems with 10.2 if they didn't have the latest firmware.
  3. me hate windows macrumors 6502

    me hate windows

    Jan 18, 2002
    when i installed it on my G4, i started it up, it worked, and then the screen turned grey and said i needed to restart in about 10 or so languages. I restarted a zillion times and then remembered the zap pram thingy. (cmd+option+p+r). That didnt work, so I pressed the little tiny CUDA button on the motherboard and removed the little battery. I let it sit for 10 minutes, stuck it back in and booted up. No more problems.:)
  4. FattyMembrane macrumors 6502a


    Apr 14, 2002
    bat country
    is your imac a crt one? if so, you will need to download the latest firmware update (4.19 i believe) and install that before you are able to upgrade to jaguar. you will have to find some way to make the computer boot into 9 before you can install the firmware.
  5. scs_productions thread starter macrumors newbie

    Mar 27, 2003
    still nothing

    Hey guys,
    I installed the Firmware update 4.19
    then reinsatlled OS X.2 and it still is not working

    when i log in the bar at the top shows up and starts flashing and thats it, it just flashes and nothing happends.

    I guess i have to format and re-install everthing.

    any more suggestions before i format.

  6. scs_productions thread starter macrumors newbie

    Mar 27, 2003
    where can i find the PR-Ram battery in the iMac or the reset button.



Share This Page