iPhone I lost my jailbreak last night for no reason, and I'm so mad at myself today.

Discussion in 'Jailbreaks and iOS Hacks' started by dcpmark, Nov 7, 2013.

  1. dcpmark macrumors 6502a

    Joined:
    Oct 20, 2009
    #1
    Yesterday I started having calendar problems.....all events disappeared on my iPhone 5. I had them set to sync with my Google calendar. They still appeared on my iPad and my computer, but no matter what I tried the events would populate and then disappear. I have Applecare so eventually I called, and they recommended the backup and restore process. I tried it with no luck, so I after hours of trying different things I decided to upgrade to OS 7 to see if that would work. My iPad was already on iOS 7 and the calendar was working perfectly. I upgraded to iOS 7.....still no calendar events on the iPhone.

    Called Applecare back this morning, and this time got a guy who realized that even though I was still getting push Gmail it might have something to do with the fact that I have my Google account set up as an Exchange account. I had set up my iPad as standard IMAP because I didn't care about push for the iPad. I then set up my Google account again (calendar only) as IMAP, set the Exchange Google account to not sync my calendar, and all the events came flooding back in. In hindsight, didn't need to upgrade to iOS 7 at all.:mad:

    I ended up using just 2 jailbreak apps....Activator to double-click the Home button to bypass the unlock screen and NC Settings for a HotSpot toggle, but what a huge difference just those two things made in usability for me! I'm definitely a fanboy, but FU Apple for not giving us more control. By losing my jailbreak, I went from loving my iPhone 5 to being totally aggravated by it. :(
     
  2. Menneisyys2 macrumors 603

    Joined:
    Jun 7, 2011
    #2
    I feel for you... up to now, I've only lost the JB on my iPhone 5. It was one of the first batches (lined up for it when it arrived here in Europe) with the infamous battery problem - after some 8 months of (pretty light - I'm not using iPhones for calling, only for testing / dev / Web browsing and stuff) use, the battery just died on me. Had to get the entire device exchanged. The new one, alas, came with 6.1.3...
     

Share This Page