I made an NTFS partition with Tuxera and now my disk seems to be unreadable

Discussion in 'macOS' started by iRock1, Apr 26, 2016.

  1. iRock1, Apr 26, 2016
    Last edited: May 5, 2016

    iRock1 macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #1
    I have a 1 TB WD My Passport Disk. I used to have two partitions on it—one for Time Machine backups and the other to carry files around (both are/were in HFS+). However, one day I made a third partition in NTFS using Disk Utility and Tuxera.

    Until this point everything was great. I was able to put some movies in the NTFS partition and then I connected the disk to my TV, which played the video files without a problem.

    The big trouble comes when I connect the disk to my Mac. OS X displays the following message:

    [​IMG]
    If I click "Initialize...", Disk Utility opens up. After a while I'm able to see my external disk, though the HFS+ partitions appear greyed out. Then I run First Aid, but after the process is complete nothing changes.

    [​IMG]
    While you could think of a hardware problem, I need to notice that the disk was working perfectly until I made the NTFS partition.

    I deleted Tuxera from my Mac (ctrl+click on the preferences pane) and restarted my machine, hoping that would fix anything, but no.

    Ideas? I just want to get to my HFS+ partitions and rescue my files!

    _________________________________________________________

    UPDATE: Happy ending. See: #7
     
  2. JohnDS macrumors 65816

    Joined:
    Oct 25, 2015
    #2
    In Disk Utility, click on WD Passport 074, rather than on the Time Machine Volume and then run First Aid.
     
  3. iRock1 thread starter macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #3
    [​IMG]

    That's what I did in fact. But nothing changes.
     
  4. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #4
    I'm sorry I don't have more advice to offer, but in the future, I would not "mix" Mac and non-Mac formats on the same physical drive.

    Things just seem to go easier that way...
     
  5. ScoobyMcDoo macrumors 65816

    Joined:
    Nov 26, 2007
    Location:
    Austin, TX
    #5
    What happens when you choose one of the HFS+ partitions and click "mount"?
     
  6. iRock1 thread starter macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #6
    Absolutely nothing :(.
     
  7. iRock1 thread starter macrumors 6502a

    iRock1

    Joined:
    Apr 23, 2011
    #7
    Update:

    You wouldn't guess, but at the end I solved this issue simply using the old Disk Utility app in Yosemite (verify disk and then repair disk). Apparently the new Disk Utility app in El Capitan doesn't do ****.

    Glad I was wise enough to update my MacBook only and leave my iMac on Yosemite. Well, there you have another evidence that the latest release of OS X is pure crap.
     

Share This Page